Jump to content

Code erreur X-Trap brick force


Recommended Posts

Bonsoir à tous,

Je rencontre un problème depuis quelques heures sur brick force et je n'arrive pas à m'en défaire. Au moment que je lance brick force, j'ai X-Trap qui apparait et m'indique "code field : 08-0400-00000000-000" en dessous j'ai un petit message en anglais : "Some functions of the operating system has been corrupted. Please, close any which is affecting game client and restart the system."

Tool name : rien

Site : Europe

J'ai déjà désinstallé et réinstaller brick force et ça n'y fait rien. Mes drivers et ma carte graphique sont à jour. J'ai également testé le redémarrage ça ne fait rien de plus.

 

OS : Windows 10

 

Je vous remercie d'avance pour vos retours ;).

Link to post
Share on other sites

Bonsoir,

J'ai donc testé de désactiver le pare-feu plus l'antivirus (ce qui n'est pas trop conseillé), ça ne fonctionne pas.

Par contre, je n'ai pas précisé lors du lancement du jeu "Brick-Force", j'ai un message qui s'affiche en m'indiquant "erreur de script" "une erreur est survenue dans le script de cette page."

Ligne : 0

Caractère : 0

Erreur : Script error

Code : 0

Url : http://a.adroll.com/j/roundtrop.js

"Voulez-vous continuer à exécuter les scripts de cette page ?"

Quand je clique oui ça ne fait rien de plus pour le problème par rapport à X-Trap.

 

Ma configuration :

Carte mère : MSI B 150 GAMING M3

Carte graphique : Geforce GTX 1070 EVGA SUPERCLOCKED

Processeur : Intel core I7 (6700)

OS : Windows 10

Ma configuration est à jour.

 

Link to post
Share on other sites

Bonsoir,

Il y a 21 heures, icewx a dit :

Ton lien de partage n'affiche malheureusement aucunes informations (les données sont vides).

Suis bien le tutoriel à la lettre et partage bien également tous les éléments.

Au préalablement, sur la page "Centre de paramétrage", coche "Niveau 2" puis clique sur le bouton "SAUVEGARDER":

https://www.driverscloud.com/fr/parametres

Link to post
Share on other sites

Bonsoir,

J'ai déjà donné une partie de mes informations à propos de ma configuration (au dessus).

Il y a 21 heures, icewx a dit :

Ma configuration :

Carte mère : MSI B 150 GAMING M3

Carte graphique : Geforce GTX 1070 EVGA SUPERCLOCKED

Processeur : Intel core I7 (6700)

OS : Windows 10

Ma configuration est à jour.

Configuration plus approfondie :

https://www.driverscloud.com/fr/configuration/50309825-1/resume-msi-b150-gaming-m3-ms-7978-20

 

Link to post
Share on other sites
à l’instant, Sébastien a dit :

Pourquoi n'avoir pas partager tous les éléments comme je te l'ai demandé ?

C'est ce que j'ai fait au début, j'ai eu un souci lors de la détection avec le logiciel drivers cloud comme vous l'avez remarqué.

Link to post
Share on other sites
il y a 6 minutes, icewx a dit :

Il manque des éléments que tu n'as pas partagé.

Avoir accés à toutes les informations est essentiel afin de savoir d'où vient exactement le problème.

Sinon as-tu essayé en fermant tous les logiciels et processus qui tournent en arrière-plan ?

Link to post
Share on other sites
il y a 1 minute, Sébastien a dit :

Sinon as-tu essayé en fermant tous les logiciels et processus qui tournent en arrière-plan ?

Certaines applications (sinon les autres ne peuvent être désactivé ou certaines peuvent se relancer automatiquement).

 

il y a 6 minutes, Sébastien a dit :

Tu peux également essayer en mettant à jour Windows 10.

La dernière version en date est la 1709 (build 16299).

Actuellement, tu possèdes la version 1607 (build 14393).

Je vais faire ça.

Link to post
Share on other sites

Bonsoir,

J'ai donc analysé mon ordinateur avec les logiciels que vous m'avez cités.

ZHPCleaner m'a trouvé deux clés de registre de Brick Force (launcher), j'ai donc nettoyé.

Sinon les autres logiciels n'ont rien trouvés comme virus ou autre soucis qui pouvait "bloquer" le lancement du jeu ou bien altérer le fonctionnement de X-Trap.

Rien n'a changé après avoir effectué le "nettoyage".

Link to post
Share on other sites

Bonjour,

Alors je viens d'effectuer le test de mon côté.

J'ai la même fenêtre "Erreur de script" qui s'affiche au lancement du jeu (ainsi que pendant l'installation du jeu).

Idem pour le "code field" d'X-Trap.

http://www.casimages.com/a/egjDf

 

Après, en lançant le jeu en mode compatibilité  pour Windows XP/Vista/7, le message d'erreur d'X-Trap n'apparaît plus.

Seule la fenêtre "Erreur script" s'affiche toujours.

Il s'agit donc d'un problème de compatibilité avec Windows 10.

Après rien d'étonnant étant donné que le jeu n'est pas indiqué compatible avec Windows 10:

https://www.brick-force.com/fr/game/download

Link to post
Share on other sites

Bonjour,

Effectivement, j'ai ajouté en mode compatibilité mais j'ai toujours ses deux messages qui s'affichent.

Certainement que ça doit venir de Windows 10. Je vous remercie tout de même de votre aide pour avoir essayé de résoudre ses problèmes.

Link to post
Share on other sites
il y a 4 minutes, Sébastien a dit :

Idem que ce soit en mode compatibilité XP, Vista ou 7 ?

Oui, je l'ai ajouté en mode compatibilité Windows XP, Vista et 7. Quand je le lançais, il y avait toujours la même erreur du script et de X-Trap.

Link to post
Share on other sites

Bizarre, de mon côté, comme déjà dit, seule la fenêtre "Erreur de script" apparaît.

Et cette dernière n'empêche nullement le jeu de se lancer.

Tu possèdes bien la toute dernière version de Windows 10 (version 1709 build 16299.125) ?

Je te pose la question étant donné que le lien de partage de ta configuration n'est pas à jour.

Pour connaitre précisément la version, appuie sur les touches Windows + R puis tapes winver.

Link to post
Share on other sites

Oui je possède bien la dernière version de Windows 10 (version 1709 version du système d'exploitation  16299.125).

Là je viens de le relancer par contre je n'ai plus le script qui s'affiche (ou une fois sur deux) par contre j'ai toujours le fameux message X-Trap avec le même code erreur (de la capture d'écran que j'ai posté).

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...