Aller au contenu
nero53

Probleme Audio Intel PCH HD Audio

Recommended Posts

BOnsoir a tous voici ma configuration 

 
depuis ce matin je n'ai plus de son du tout sur le pc , j'ai regardé les pilotes et je vois que j'ai ceci de mal instalé 
intel corporation 200 Series PCH HD Audio 
 
apres plusieur instalation et reinstalation du driver  le probleme persiste 
 
je vais faire un tour dans le gestionnaire de péréphérique et je vois que j'ai le maudit triangle jaune en face d'une des deux ligne 
Controler HighDefinition audio 
j'essaye de mettre a jour le pilote , via le fichier , via internet  , je le supprime et redemare , rien a faire ...
 
j'ai pour habitude d'utiliser des enceintes et un casque razer ( logiciel razer etc a jour)
 
j 'ai vu qu'il y a aussi une nouvelle mise a jour window 1709 devrais je la faire avant de m'occuper de mon probleme de son ?
 
cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

il y a 32 minutes, nero53 a dit :
je vais faire un tour dans le gestionnaire de péréphérique et je vois que j'ai le maudit triangle jaune en face d'une des deux ligne 
Controler HighDefinition audio 

Fais un clic-droit sur celui-ci puis clique sur "Désinstalller l'appareil".

Lorsque le système te demande de redémarrer la machine, ne le fais pas.

Ensuite, installe ce pilote:

http://download.msi.com/dvr_exe/realtek_nahimic_audio.zip

Lorsque le programme d'installation du pilote te demande de redémarrer la machine, cette fois-ci fais le.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×