Aller au contenu
veleno

[Résolu]Pas de son nouveau pc

Recommended Posts

Je me suis acheter une nouvelle tour un ami est venu me l'installer. Mais je me suis rendu compte que je n'ai pas de son ca me le message suivant.

"Le Lecteur Windows Media ne peut pas lire, graver, extraire ou synchroniser le fichier parce qu'un codec audio requis n'est pas installé sur votre ordinateur."

Je m'y connais pratiquement pas en informatique pur donc c'est la galère j'ai tout regarder tout semble en ordre sauf que à pci desiver je ne sais pas ca correspond à quoi il y a un point d'exclamation entouré en jaune et ca m'est ca "Les pilotes de ce périphérique ne sont pas installés. (Code 28)

Cliquez sur Réinstaller le pilote pour réinstaller les pilotes de ce périphérique." je ne sais pas si l'erreur provient de la merci pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

l'as-tu bien installé et non pas uniquement téléchargé ?

quelle est la marque de ta carte mère et sa référence exacte ?

Partager ce message


Lien à poster
Partager sur d’autres sites

deso pour le retard j'étais au boulot

Voico:

SMBios version 2.5

ASUSTeK Computer INC. M2N-MX SE Plus Rev x.xx

Bios: American Megatrends Inc. 0302 12/04/2007 taille: 1024Kb

En esperant que qq un sera me resoudre ce problème merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

fin de l'archive incorreste ca marque sur le fichier que tu m'as envoyé et ca mes incconnu ou d'un format endommagé le fichier ne vas pas donc. J'ai vraiment pas de chance

Partager ce message


Lien à poster
Partager sur d’autres sites

ok je vais tester avec ce que tu m'as dis. Ca mes n'est peut etre ouvert. Serait tu me dire ce qu'il faut faire exactement? car je suis assez mauvais d'or et deja merci bcp pour ton aide

Partager ce message


Lien à poster
Partager sur d’autres sites

re

si tu as essayé avec 7-zip et que cela fait pareil, alors c'est que tu as un souci lors du téléchargement.

bon, comme je te l'ai dis, je l'avais décompressé, donc je l'ai recompressé et mis sur mon FTP.

essayes de le téléchargé de nouveau

si cela ne change rien, alors je ne vois plus quoi faire ( dans l'immédiat toujours )

Partager ce message


Lien à poster
Partager sur d’autres sites

re

je n'ai plus le temps ce soir, mais demain je ne compresserai que le dossier WDM contenant les *.inf utiles à une installation manuelle.

est-tu certain que l'emplacement où tu le décompresses n'est pas plein ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Non je ne crois pas vue que c'est une nouvelle tour. Ici j'ai procédé comme ceci le dossiers que j'ai telecharger que tu m'as dis est dans mes ficher recu je fais extraire ici par z7 mais ca mais le msg d'erreur comme tantot. Je m'y connais pas beaucoup et je te remercie encore une fois pour ton aide et avec le boulot je n'ai pas beaucoup le temps de chipoter et en plus comme je m'y connais ca ,n'arrange rien. en tout cas merci

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

bon, nouvel essai :D télécharges et décompresses ceci : WDM.zip

il n'y aura pas de fichier exécutable, tu devras donc l'installer manuellement :

> gestionnaire de périphériques

> clic droit sur le contrôleur audio

> mettre à jour le pilote

> ne pas se connecter à internet

> installer à partir d'une liste ou d'un emplacement

> coches " inclure cet emplacement dans la recherche "

> parcourir = indiques l'emplacement du dossier décompressé

> suivant

Windows va aller chercher le driver et l'installer. Si ce driver n'est pas bon ( ce qui me parait très peu probable ), rien ne s'installera et tu auras un message te l'indiquant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu apelle quoi par controleur audio : codec audio ou pilote audio herité ou encore pci desiver ? et grace à sa en principe le problème du sond sera enfin resolu et pci desive ne marquera le point d'exclamation en jaune aussi merci pour ton aide

Partager ce message


Lien à poster
Partager sur d’autres sites

re

dans le gestionnaire de périphérique, ne vois tu pas " Contrôleur Audio " en conflit en + de PCI Device ? Si ce n'est pas le cas, alors dis-moi ce qui est présent dans l'onglet " Périphériques Audio, Vidéo et jeu "

ensuite, fais un clic droit sur PCI Device > propriétés > détails et donnes-moi les identifiants matériel :

PCI\VEN_xxxx&DEV_xxxx

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a

Asus virtual Video capture device driver

Codec audio

codec video

peripheriquie capture video herité

peripherique mci

peripherique audio herité

et pour le pci device

pci/ven_10DE&DEV_03F0&SUBSYS_82901043&REV_A2/3&267A616&0&28

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×