Aller au contenu
azteque

Surchauffe ? Mon ordinateur ne fait que ce couper brutalement...

Recommended Posts

Bonjour,

Je ne sais pas si je suis dans le bon sujet pour poster mon message mais je n'ai pas trouvé d'autre endroit plus pertinent étant donné que je me pause une question sur mes composants..

Alors voila, cela fait maintenant une semaine que mon ordinateur s'éteint, et je suis obligé de couper et rallumer ma multiprise pour que l'ordinateur veuille bien ce relancer en appuyant sur le bouton démarrer (mode sécurité?) C'est pour sa que j'ai pensé a une surchauffe d'abord et des la deuxième coupure j'ai dépoussiéré totalement mon ordinateur, les ventilateurs, et laissé un peu plus de place autour de ma tour pour permettre d'évacuer mieux la chaleur.

Cependant, il continue.. Des fois pendant toute une journée sans s'éteindre, des fois sans pouvoir rester 10minutes allumé je ne comprend pas, j'entretiens mon ordinateur, scan Avast, suppression des fichier/logiciel non/plus utilisé, zipper les fichier ou je n'accède plus mais qui reste important enfin, je prend assez soin de mon multimédia ! J'ai donc utilisé Drivers Cloud pour contrôler mes pilotes et les température voici les fichiers :

https://www.driverscloud.com/fr/configuration/49511700-1/resume-gigabyte-technology-co-ltd-f2a78m-hd2-xx

J'ai beau m'y connaitre assez en informatique dès que sa touche aux composants je suis tout de suite moins bon.. Je ne sais pas ce qui peut clocher, une patte thermique défaillantes, ou mon PC qui rend l'âme ? Il n'a que deux ans.. Enfin si certaine personne voient quelque chose sa me serais d'une très grande aide !

Les température me paresse correcte juste la température "Package" me parait élevé mais je ne sais pas a quoi elle correspond ?

 

Je suis tout a votre écoute ! Merci d'avance et désolé pour les fautes d'orthographe qui peuvent surement et malheureusement être nombreuse...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Partage stp ta configuration en suivant le tutoriel ci-dessous:

Mode d'emploi de DriversCloud.com/Partager sa configuration (partage tous les éléments)

 

Ton alimentation, quel modèle est-ce exactement ?

Sinon, as-tu la possibilité de tester avec une autre alimentation ?

 

AMD utilisant sa propre échelle de température, il est plus judicieux de contrôler celles-ci à l'aide du logiciel "AMD Overdrive".

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir, Merci pour votre aide Sébastien.

Alors avec le système de partage (que je ne connaissais pas j'en suis désolé ) voici le lien directe vers la totalité des information fournis pas une analyse de DriversCloud :

https://www.driverscloud.com/fr/configuration/49511700-1/resume-gigabyte-technology-co-ltd-f2a78m-hd2-xx (que j'édite dans mon premier message)

Quand vous parlez d'alimentation vous parlez de quoi exactement ? Du câble d'alimentation ou des composant interne de l'ordinateur qui concerne l'alimentation ? enfin je ne sais pas vraiment a quoi correspond l'alimentation que vous demandez

Je vais télécharger AMD Overdrive et voir ce que cela peut apporter.

Donc vous pensez que ces arrêts brutaux sont peut être dus a mon "alimentation" ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Il y a 13 heures, azteque a dit :

Quand vous parlez d'alimentation vous parlez de quoi exactement ? Du câble d'alimentation ou des composant interne de l'ordinateur qui concerne l'alimentation ? enfin je ne sais pas vraiment a quoi correspond l'alimentation que vous demandez

Il s'agit du bloc d'alimentation qui convertit le courant alternatif de la prise électrique en différentes tensions continues (12V, 5V et 3 V) qui sont nécessaires au bon fonctionnement des divers composants du PC.

Elle peut-être située en bas ou haut en fonction de l'agencement du boîtier.

Sur la photo ci-dessous, elle est située en bas:

visu33_a.jpg

 

Il y a 13 heures, azteque a dit :

Donc vous pensez que ces arrêts brutaux sont peut être dus a mon "alimentation" ?

Oui, ces symptômes peuvent-être également dus à une alimentation de mauvaise qualité ou défectueuse.

Partager ce message


Lien à poster
Partager sur d’autres sites

D'accord ! 

Le mien ce situe donc en haut, malheureusement je n'ai pas d'autre bloc d'alimentation a essayer.. sa m'embêterais d'en racheter un pour essayer une "possibilité" pas moyen de trouver un logiciel ou une facon précise de connaitre une déficience de l'alimentation utilisé sur un PC ? Je demande au cas ou je ne m'y connais pas

 

Merci beaucoup pour vos réponses en tout cas !

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Il y a 15 heures, azteque a dit :

Le mien ce situe donc en haut,

OK, mais tu ne nous as toujours pas indiqué la référence de ton alimentation ?

 

Il y a 15 heures, azteque a dit :

malheureusement je n'ai pas d'autre bloc d'alimentation a essayer.. sa m'embêterais d'en racheter un pour essayer une "possibilité"

Tu n'as pas la possibilité de t'en faire prêter une (ami, voisin, famille, etc....) ?

 

Il y a 15 heures, azteque a dit :

pas moyen de trouver un logiciel ou une facon précise de connaitre une déficience de l'alimentation utilisé sur un PC ? Je demande au cas ou je ne m'y connais pas

Au niveau logiciel, avec son test "POWER SUPPLY", OCCT permet de vérifier la stabilité des tensions de l'alimentation (12V, 5V et 3V).

Mais le plus fiable étant tout de même de tester les différentes tensions d'alimentation à l'aide d'un multimètre.

Ceci dit, le plus simple pour toi reste tout de même le test avec une autre alimentation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour !

Je me permet de répondre avec du retard, beaucoup d'occupation IRL, cours et autre. Je n'ai malheureusement pas d'autre alimentations sous la mains... Il faut que je cherche encore pour éviter de devoir en racheter une. J'ai donc démonté mon alimentation pour avoir accès aux informations et aux références de cette dernière :

590552IMG0707.jpg

761990IMG0708.jpg

Après avoir pris ces photos et avoir parler avec quelques amis, on m'a dis que le boitier d'alimentation pouvait être ouvert et dépoussiéré. Je n'ai pas réussis a l'ouvrir, mais j'ai pus voir qu'il y avait pas mal de poussière a l'intérieur en effet ! Par les différent orifices j'ai donc soufflé, de part et d'autre et pas mal de moutons de poussière en sont sortis au finale ! J'ai rebranché mon alimentation et rallumé mon PC qui n'avait pas tourné depuis mon premier post.

Mon ordinateur est déjà moins bruyant, dans le sens ou il n'y a plus de gros "soufflement" peut être du a une activité anormale du ventilateur de l'alimentation. Je vais donc voir si le problème ce règle après ce dépoussiérage. Pour procéder a un dépoussiérage plus en profondeur, savez vous si l'ont peut effectivement ouvrir un boitier d'alimentation ?

J'espère vraiment que le problème viens de l'alimentation. Mais ces arrêts peuvent être le symptôme d'un processeur qui commence a lâcher ? 

 

Bien cordialement,

Azteque

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

"Advance" est une marque d'alimentation dite "noname".

Ce type d'alimentation est à éviter absolument pour diverses raisons:

- la qualité des composants est moindre:

le risque:

Du fait que les différentes tensions délivrées (12V, 5V et 3V) sont mauvaises (hors tolérance),

cela peut engendrer une instabilité de la machine ainsi que la dégradation de ses composants.

 

- les dispositifs de protection (surintensité, surtension, court-circuit...) sont moindres voire inexistants:

le risque:

L'alimentation peut griller et surtout emporter avec elle le reste des composants de la machine.

 

- la puissance annoncée ne correspond pas du tout à la puissance délivrée:

le risque:

Une alimentation sous-dimensionnée peut provoquer des freezes, des plantages et des redémarrages intempestifs.

Mais surtout, dans le cas d'une alimentation "noname" et du fait de sa piètre qualité, si celle-ci est trop sollicitée elle risque de surchauffer et donc de "claquer".

Et de surcroît, de griller également le reste des composants de la machine.

 

- pas de certification au niveau du rendement:

le risque:

L'alimentation va consommer et chauffer plus (facture électrique et bruit plus élevée).

En ajoutant à cela les risques, que l'on connaît déjà, liés à la surchauffe.

 

- la ventilation est bruyante et peu performante:

le risque:

Au-délà d'un fonctionnement moins silencieux, le risque de surchauffe est accru.

 

Les marques à privilégier sont: Seasonic, LDLC (Seasonic rebadgé), Super Flower, EVGA, FSP, be quiet!, Corsair...

 

Il y a 15 heures, azteque a dit :

Pour procéder a un dépoussiérage plus en profondeur, savez vous si l'ont peut effectivement ouvrir un boitier d'alimentation ?

Oui c'est possible:

Nettoyer et enlever la poussière de son ordinateur

 

Il y a 15 heures, azteque a dit :

Je n'ai malheureusement pas d'autre alimentations sous la mains... Il faut que je cherche encore pour éviter de devoir en racheter une

En attendant, as-tu essayé le test "POWER SUPPLY" à l'aide du logiciel OCCT ?

 

Il y a 16 heures, azteque a dit :

Mais ces arrêts peuvent être le symptôme d'un processeur qui commence a lâcher ? 

Un processeur "défectueux" est tout à fait plausible mais cela reste tout même assez rare.

Sinon, au niveau de la température du processeur, qu'indique le logiciel AMD Overdrive ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oulala sa me fais assez peur tout sa.. Je pense que je vais racheter une alim'. Comment choisir une alimentation qui sera compatible ? Si compatibilité il doit y avoir ? Je vous tiendrez informé si cela solutionne ou non le problème !

Je lis et répond au sujet sur mon PC portable, mon ordinateur s'étant de nouveau éteint deux fois d'affilé je préfère arrêter d’insister je n'ai pas envie de perdre mes autres composants. Cela fait maintenant 2 ans que j'utilise cette ordinateur avec une utilisation très soutenu et au vus de ta mise en gade je dois m'estimer heureux qu'il n'ai rien de plus grave ! ( +/- 6h par jour d'utilisation, et une veuille constante (éteint la nuit seulement)).

Mais c'est vrais que j'ai constaté dernièrement, une forte augmentation du bruit de ma machine. 

L'ordinateur s'étant éteint juste après ma réponse hier, je n'ai pas pus tester OCCT, et je n'ai donc pas non plus accès aux chiffres du logiciel AMD Overdrive (mais rien d'annormale quand je l'ai fait lors de la premiere suggestion).

Pour l'entretien "interne" d'un ordinateur, savez vous sur quoi je dois me pencher et faire attention tant que j'y suis ? en dehors des températures/dépoussiérages etc...

Encore merci pour toute les infos, je suis maintenant au courant que j'utilise une bombe a retardement depuis 2 ans !

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, azteque a dit :

Je pense que je vais racheter une alim'.

Quel serait ton budget précisément ?

 

il y a une heure, azteque a dit :

Pour l'entretien "interne" d'un ordinateur, savez vous sur quoi je dois me pencher et faire attention tant que j'y suis ? en dehors des températures/dépoussiérages etc...

Il faut aussi:

- vérifier la pâte thermique sur le processeur:

Car, avec le temps, celle-ci sèche et se durcit.

De ce fait, l'échange thermique entre le processeur et le ventirad n'est plus optimale.

Ce qui à pour conséquence de faire surchauffer le processeur.

 

- optimiser le câble management afin d'avoir un flux d'air optimal dans le boîtier et améliorer ainsi le refroidissement général de la machine.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon bah mon PC viens de ce couper pendant le test OCCT. J'avais suivis l'intégralité de ton tuto dépoussiérage et j'ai espéré que ce dernier soit la solution mais non !

Mon budjet actuellement n'est pas très élevé, je peut mettre 80€ quelques chose comme sa..

Sinon j'ai donc réussis a avoir les chiffre de suivis AMD:

390482AMD1.png697470AMD2.png452646AMD3.png651808AMDventilateur.png

Voila ce que j'ai jugé utile de partager et je viens de voir que pour les ventilateur il y a surement un soucis ? 

Par contre pour ce qui est de la pâte thermique il faut que je regarde ? Il y a un moyen simple ? Et s'il faut la changer sa ce change uniquement ou il faut changer une pièce entière ?

Pour mon organisation des cables elle est assez fonctionnel, j'ai utiliser de petit serre-joint pour rassembler et organiser le tout quand j'ai monté le PC. 

Partager ce message


Lien à poster
Partager sur d’autres sites

La marge thermique de 50.8°C indiquée par le logiciel "AMD OverDrive" est correcte.

Plus le processeur chauffe et plus la marge thermique baisse.

La marge thermique indique à quelle température ( la distance si tu préfères) se situe la température actuelle du processeur par rapport à la température maximale supportée par le processeur.

 

il y a 54 minutes, azteque a dit :

Par contre pour ce qui est de la patte thermique il faut que je regarde ? Il y a un moyen simple ?

Généralement, la température est un bon indicateur.

Là visiblement ce n'est pas le cas (j'entends par là: pas de problème de surchauffe du processeur).

Sinon, il faut démonter le ventirad.

 

il y a 54 minutes, azteque a dit :

Pour mon organisation des cables elle est assez fonctionnel, j'ai utiliser de petit serre-joint pour rassembler et organiser le tout quand j'ai monté le PC. 

Tu peux nous faire une photo stp ?

C'est beaucoup plus parlant.;)

 

il y a 54 minutes, azteque a dit :

Mon budjet actuellement n'est pas très élevé, je peut mettre 80€ quelques chose comme sa..

Je peux te conseiller celle-ci:

https://www.amazon.fr/Seasonic-M12II-520W-Alimentation-520-BRONZE/dp/B0038T0V8Q

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bien ce qu'il me semblais, avec mes premier test via DriverCloud, il n'y a pas de problème de température !

Oui des photos en voici ! Je ne sais pas si elle sont très représentative et si on ce rend bien compte, mais en tout cas pour moi je trouve que c'est plutot correct !

961250IMG0711.jpg  465667IMG0712.jpg  536620IMG0713.jpg

 

C'est donc, je pense, bien un problème lié a l'alimentation du PC.. Je vais quand même essayer de ramener mon PC chez mes parents ce week end et de verifier histoire de ne pas avoir le même problème avec une alim toute neuve !

Merci pour ton liens ! Le prix est plus que correcte et si tu me la conseil je ne peut que t'écouter après tout ce que tu m'a permis de trouver/savoir sur ma machine ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir !

Alors pour le boitier aucune idée.. Je n'ai plus mes emballage mais je l'ai acheté sur TopAchat, il fraudait que je cherche une étiquette je devrais trouver le model quelque part dessus ! 

Je suis vraiment vraiment désolé pour le retard de ma réponse, avec les études et les partiels qui ce rapproche je n'ai même plus vraiment le temps d'être sur mon PC ! :blink:

Je voulais aussi te dire que je suis finalement tombé sur une tour inutilisée chez mes parent le week end dernier avant d'en acheter une (le destin j'espère), du coup j'ai pris l'alim, et je viens seulement de la changer sur le pc sujet de ce topic ! J'écris mon message dessus actuellement, du coup je vais le laisser tourner et allumer pour voir si le soucis venais bien de l'alim et je t'en direz plus sur la suite des évènements !

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

il y a 7 minutes, azteque a dit :

Je suis vraiment vraiment désolé pour le retard de ma réponse, avec les études et les partiels qui ce rapproche je n'ai même plus vraiment le temps d'être sur mon PC ! :blink:

Aucun souci.:)

 

il y a 8 minutes, azteque a dit :

Je voulais aussi te dire que je suis finalement tombé sur une tour inutilisée chez mes parent le week end dernier avant d'en acheter une (le destin j'espère), du coup j'ai pris l'alim, et je viens seulement de la changer sur le pc sujet de ce topic ! J'écris mon message dessus actuellement, du coup je vais le laisser tourner et allumer pour voir si le soucis venais bien de l'alim et je t'en direz plus sur la suite des évènements !

OK impec. :)

Tiens nous au courant.;)

Autrement, cette alimentation, quel modèle est-ce exactement ?

Partager ce message


Lien à poster
Partager sur d’autres sites

L'ordinateur ne c'est toujours pas coupé !

C'est plutôt bon signe ! Alors j'ai voulut te le dire, mais malheureusement il n'y a plus d'étiquette dessus.. j'ai peur que sa soit elle-aussi une no-name, mais je vais essayer de trouver une infos quand je vais redémonter tout sa pour la dépoussiérer si elle solutionne mon problème et chercher le model de mon boitier ! Pour l'instant sa m'éviterais des dépense en période de noel je préfère me faire plaisir autrement :P

Quitte a repartir plus tard sur l'achat de l'alimentation que tu m'avais trouvé qui est très accessible.

Je reviens au nouvelles très vite du coup !

-Model de l'alim

-Model du boitier

- Et savoir si l'ordinateur a arrêté de ce couper brutalement ! (l'alim aura donc bien été la source de mon problème dans ce cas)

 

A très vite, et merci encore !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Il y a 15 heures, azteque a dit :

L'ordinateur ne c'est toujours pas coupé !

C'est plutôt bon signe !

Effectivement, c'est de bon augure.:)

 

Il y a 15 heures, azteque a dit :

Alors j'ai voulut te le dire, mais malheureusement il n'y a plus d'étiquette dessus.. j'ai peur que sa soit elle-aussi une no-name, mais je vais essayer de trouver une infos quand je vais redémonter tout sa pour la dépoussiérer

Autrement, si tu ne trouves aucunes informations sur cette alimentation, fais nous tout simplement une photo

Avec un peu de chance, nous arriverons peut-être à reconnaître le modèle.;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×