Aller au contenu
dubignyp

Pilote proposé plus récent, mais erreur

Recommended Posts

Bonsoir l'équipe. 

Alors, ayant vu plusieurs fois un soucis d'audio de mon ordinateur, c'est à dire qu'au bout d'un moment parfois ça m'a arrivé à ce que l'audio saute par des coups silence quand je lis les multimédia TV ou quand on parle en conférence. Je devais redémarrer l'ordi pour remettre en ordre. Je me suis dit peut-être soucis pilote plus à jour. Je viens ici pour faire la recherche et on me propose une mise à jour d'audio : 
https://www.driverscloud.com/fr/services/GetInformationDriver/30838-45928/intel-infinst-autol-9231022exe

En le téléchargeant et installant, je reçois un message comme quoi j'ai déjà une plus récente et j'avais le choix de mettre plus ancienne ou refuser l'installation. 
Pourtant dans votre site sa m'indique le détail de mon pilote installé plus ancienne : (droite plus ancienne installé, gauche celle qui est proposé)
 

Nom du pilote infinst_autol_9.2.3.1022.exe 6 Series/C200 Series Chipset Family High Definition Audio Controller
Taille du fichier 2.87 Mo ***
Fabricant intel Intel Corporation
Nom du fichier INF CougHAud.inf hdaudbus.inf
Date du fichier INF 19/07/2011 19/11/2010
Version 9.2.0.1032 6.1.7601.17514
Classe system system
Date de mise en ligne 11/11/2011 ***
Statut béta   ***
Statut WHQL   ***
Statut OEM   ***
Identifiant matériel *** PCI\VEN_8086&DEV_1C20&SUBSYS_84361043&REV_05
MD5 du driver 819044d08568ba3c50d5fadc52fcb5a7 ***

 

Est-ce que je dois ignorer le message qui me dit que j'ai déjà une plus récente ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui oui je sais bien que c'est compatible puisque c'était proposé dans la liste mise à jour, mais j'ai ce message, voir image. Et donc, pourquoi j'aurai ce message me disant que j'ai déjà une plus récente la 9.4.0.1027, alors que votre site détecte plutôt 6.1.7601.17514 ?
Et c'est pour ça à ma question si je dois ignorer cela ou effectivement j'ai une plus récente ?

2017-110.jpg

 

Sur mon problème en cherchant un peu sur google, j'ai vu que pleins on eu aussi ce même soucis des coupure de son en alternance. J'ai bien peur que cela arrive de mon matériel d'un soupçon léger de mon processeur qui a trop chauffé et qu'il crée des erreurs d'arrêt quand il atteint les 70 degré tout en reprenant après sur l'instant. Cela m'arrive quand j'ai utilisé beaucoup le processeur après un jeu. Ou quand j'ai des ralentissements ou quand j'ai fait pas mal travaillé l'ordi. Si s'avère que cela est de ma carte ; mère il existe un PCI-E ou PCI d'une carte son qu'on peu brancher sur la carte mère (pour remplacer le matériel de son de la carte mère) ? 
Car si c'est cela se serait bête de changer sa carte mère pour ça, si sa fonctionne sur tout le reste. 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, ce driver de chipset intel est un résidu dans la base. Nous avons pris la décision de complètement le supprimer de notre base car il n'installe en réalité aucun driver dans la base. Ce sont des fichiers infs sans fichiers .sys(drivers reels) qui servent juste à faire beau dans le gestionnaire de périphériques.

Tu peux toujours installer le dernier ici:

https://downloadcenter.intel.com/fr/downloads/eula/20775/Logiciel-pour-p-riph-rique-chipset-Intel-utilitaire-de-mise-jour-INF-?httpDown=https%3A%2F%2Fdownloadmirror.intel.com%2F20775%2Feng%2FSetupChipset.exe

 

Mais comme je l'ai dit il ne sert strictement à rien.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×