Jump to content

Comportement très bizarre quand connexion via compte local


mlop
 Share

Recommended Posts

Bonjour,

Je suis un peu perplexe face à des bugs que je n'explique pas. Voici la situation :

  • Si mon mode de connexion à l'ordinateur est par compte Microsoft (dans paramètre, comptes) -> Tout va bien, Windows fonctionne correctement, mais je ne veux PAS me connecter par compte Microsoft (de toute façon je n'ai rien à synchroniser).

 

  • Si mon mode de connexion à l'ordinateur est via compte local :
    • quand je clique sur le bureau -> ça ouvre mon navigateur par défaut et lance une recherche "comment obtenir de l'aide avec Windows 10".
    • quand je clique dans l'explorateur -> ça ouvre mon navigateur par défaut et lance une recherche "obtenir de l'aide avec Windows 10".

Le phénomène persiste quelque soit mon navigateur par défaut. Il va ouvrir autant d'onglet que de fois ou j'ai cliqué (on est vite envahi). Et le problème s'arrête subitement à l'instant où je clique sur démarrer.

Je suis désemparée. J'ai reformaté 3 fois, et réinstallé Windows via des supports différents pour être sure, j'ai pas de virus, 3 techniciens de Microsoft ont essayé de me dépanner à distance en vain (il savent pas quoi faire en vrai les mecs ils sont perdus il me disent juste de réinstaller Windows, encore). J'ai essayé avec ou sans tel ou tel drivers (un par un). Je ne trouve rien de similaire sur internet (après peut être que je n'ai pas les bons mots clé...).

J'ai aussi émis l’hypothèse que ça pouvait venir de Cortana, du coup j'ai essayé de la désactiver (en désactivant tous les paramètres de cortana). Puis de la désinstaller avec les méthodes citées ici :https://www.malekal.com/windows-10-comment-desactiver-cortana/  . Tout ça en vain aussi, évidemment.

config ici = https://www.driverscloud.com/fr/configuration/48438697-6/systeme

 

Merci beaucoup beaucoup de vous pencher sur mon énigme.

Link to comment
Share on other sites

il y a 4 minutes, mlop a dit :

Alors 2 questions : capture de quoi ? 

Une capture d'écran de ton problème ci-dessous:

Il y a 9 heures, mlop a dit :
  • quand je clique sur le bureau -> ça ouvre mon navigateur par défaut et lance une recherche "comment obtenir de l'aide avec Windows 10".
  • quand je clique dans l'explorateur -> ça ouvre mon navigateur par défaut et lance une recherche "obtenir de l'aide avec Windows 10".

 

il y a 5 minutes, mlop a dit :

Et aussi, si j'installe la redstone 1, à la première màj je vais reavoir la redstone 2 non?

Oui, sauf si tu ne te connectes pas à Internet.

Link to comment
Share on other sites

je suis pas sure de bien capter ce que tu cherches mais voici le screen (ça c'est ce qui arrive en mode connexion via compte local si je clique une fois sur le bureau puis une fois sur l'explorateur, puis re une fois sur le bureau):

http://hpics.li/1405ae9

Je suis perplexe quant à la solution redstone1, j'ai besoin d'internet, je vais pas ni arrêter de me connecter, ni bloquer les updates pour rester en redstone 1 jusqu'à mon prochain OS, c'est trop contraignant. Du coup je vois pas trop le but de la manœuvre.

Link to comment
Share on other sites

Bonsoir,

Il y a 22 heures, mlop a dit :

Je suis perplexe quant à la solution redstone1, j'ai besoin d'internet, je vais pas ni arrêter de me connecter, ni bloquer les updates pour rester en redstone 1 jusqu'à mon prochain OS, c'est trop contraignant.

L'histoire de ne pas te connecter à Internet, c'était tout simplement pour éviter que Windows Update n'installe Redstone 2 le temps d'un test.

Et c'était également la réponse à ta question ci-dessous:

Il y a 23 heures, mlop a dit :

Et aussi, si j'installe la redstone 1, à la première màj je vais reavoir la redstone 2 non?

 

Il y a 22 heures, mlop a dit :

Du coup je vois pas trop le but de la manœuvre.

Tout simplement de vérifier si ton problème est toujours présent avec la version Redstone 1.

Cela permettra de s'assurer s'il s'agit d'un bug inhérent à Redstone 2 ou non.

Personnellement, jusqu'à présent, pour toutes les machines pour lesquelles j'ai installé Redstone 2, je n'ai jamais rencontré ce bug.

 

Il y a 22 heures, mlop a dit :

e suis pas sure de bien capter ce que tu cherches mais voici le screen (ça c'est ce qui arrive en mode connexion via compte local si je clique une fois sur le bureau puis une fois sur l'explorateur, puis re une fois sur le bureau):

http://hpics.li/1405ae9

N'étant pas devant la machine, j'aime bien avoir un visuel.

Mais bon, oublie.

Link to comment
Share on other sites

Bonjour et désolée pour le retard.

 

Alors installation Windows 10 redstone 1 => Tout  va bien ça marche normalement. => le problème est bien lié à la redstone 2.

Du coup j'ai tenté de faire les updates, dans l'espoir que l'installation type "redstone 1-> màj redstone 2" soit différente qu'une installation "redstone 2 direct". => le bug revient.

 

Autrement dit, le problème est relativement identifié, mais je ne sais pas comment le régler.

Link to comment
Share on other sites

Bonjour,

il y a 19 minutes, mlop a dit :

Autrement dit, le problème est relativement identifié, mais je ne sais pas comment le régler.

La prochaîne mise à jour majeure de Windows 10 baptisée "Fall Creators Update" (nom de code Redstone 3) devrait sortir en version finale le 17 Octobre 2017.

Create and play this holiday with the Windows 10 Fall Creators Update coming Oct. 17

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...