Aller au contenu
renegat

Nouvelle CG [Résolu]

Recommended Posts

renegat    0

Bonjour à tous,

Je viens de changer ma CG en passant d'une Sapphire Radeon R9 380X Dual-X OC - 4 Go à une Sapphire NITRO+ Radeon RX 580 4GD5

ma config:

https://www.driverscloud.com/fr/configuration/48124834-1/resume-asustek-computer-inc-m5a97-le-r20-rev-1xx

le soucis est que j'ai des micros "saccades" au niveau de ma souris ou du moins du pointeur de celle-ci.

quand je passe mon curseur d'un bord à l'autre, lentement (ou pas), y a comme des "coupures" dans le défilement (environ 3 ou 4).

mes drivers sont à jour, windows aussi ...

une idée ??

Partager ce message


Lien à poster
Partager sur d’autres sites
Sébastien    89

Bonjour,

Ton lien de partage ne fonctionne malheureusement pas.

Tu as bien cliqué sur le bouton "Générer"(1) puis ensuite sur l'icône (2) situé à droite dans la case "Lien Direct" ?

170901020632562820.png

 

Il y a 1 heure, renegat a dit :

e soucis est que j'ai des micros "saccades" au niveau de ma souris ou du moins du pointeur de celle-ci.

quand je passe mon curseur d'un bord à l'autre, lentement (ou pas), y a comme des "coupures" dans le défilement (environ 3 ou 4).

Uniquement sur le bureau ou bien dans les jeux également ?

Partager ce message


Lien à poster
Partager sur d’autres sites
renegat    0
désolé,
principalement sur le bureau;
les jeux, je n'ai tout testé, mais pour l'instant j'ai n'ai pas de pb, mis à part une grosse perte de fps sur certains jeux en ligne (mais comme ça arrive parfois, je n'ai pas relevé ...)

Partager ce message


Lien à poster
Partager sur d’autres sites
Sébastien    89

DriversCloud.com te propose un pilote (SetPoint6.67.83_64.exe; version 5.90.38.0) pour ta souris "Logitech V220":

https://www.driverscloud.com/fr/services/48124834-60/trouver-les-pilotes

Actuellement, ta souris utilise le pilote de base de Windows (6.1.7600.16385).

Essaie donc voir ce que cela donne avec le pilote de chez Logitech.

Partager ce message


Lien à poster
Partager sur d’autres sites
renegat    0

j'ai déjà essayé et ça ne change rien.

comme j'évite toujours les logiciels inutiles qui surcharge mon ordi (mémoire et proco), et que celui là ne m'apporte rien de plus que les réglages de base de windows, je l'ai squizzé ...

Partager ce message


Lien à poster
Partager sur d’autres sites
Sébastien    89
Il y a 2 heures, renegat a dit :

comme j'évite toujours les logiciels inutiles qui surcharge mon ordi (mémoire et proco), et que celui là ne m'apporte rien de plus que les réglages de base de windows, je l'ai squizzé ...

Dans ce cas là, tu n'es pas obligé d'installer le logiciel fourni, il suffit tout simplement d'installer le pilote seul.

Pour cela, il faut décompresser le fichier .EXE à l'aide du logiciel "7-Zip" puis indiquer le fichier .INF manuellement via le "Gestionnaire de périphériques".

Ou bien tout simplement d'indiquer le dossier décompressé.

Mais bon, si tu dis avoir déjà testé le pilote Logitech sans que celui n'apporte d'amélioration, alors n'en parlons plus.

 

Et en réglant la vitesse du pointeur, idem ?

Sinon, as-tu la possibilité de tester avec une autre souris pour voir ?

Vérifie également en mode sans échec si le phénomène persite toujours ou non.

Partager ce message


Lien à poster
Partager sur d’autres sites
renegat    0

bon,

il n'y a pas de pilote dans le dossier décompressé :wacko:

c'est ce que me dit le gestionnaire de périphériques ...

la vitesse du pointeur ne change rien (pis je vois pas pourquoi il y aurait une vitesse pour une cg et une autre pour une autre cg ...)

j'ai testé avec une souris filaire: idem

on ne se rend pas bien compte sur le gif, mais la saccade à lieu environ toute les 2 secondes.

ça ne pourrait pas avoir un rapport avec le taux rafraichissement ??

Partager ce message


Lien à poster
Partager sur d’autres sites
Sébastien    89

Bonjour,

il y a 11 minutes, renegat a dit :

il n'y a pas de pilote dans le dossier décompressé :wacko:

c'est ce que me dit le gestionnaire de périphériques

Je parlais plutôt d'une manière générale.

Sinon, concernant le pilote "SetPoint6.67.83_64.exe":

Une fois ce dernier décompressé, ensuite, il faut également décompresser le fichier Setup.exe situé dans le dossier $_32_/5-SetPoint/CDDRV3.

 

il y a 17 minutes, renegat a dit :

la vitesse du pointeur ne change rien (pis je vois pas pourquoi il y aurait une vitesse pour une cg et une autre pour une autre cg ...)

C'est toi qui en parle pas moi.

Je t'ai juste demandé de vérifier la vitesse du pointeur car cela joue sur la précision de la souris.

 

il y a 26 minutes, renegat a dit :

j'ai testé avec une souris filaire: idem

OK, du coup nous pouvons écarter l'hypothèse de la souris défectueuse.

 

il y a 27 minutes, renegat a dit :

on ne se rend pas bien compte sur le gif, mais la saccade à lieu environ toute les 2 secondes.

Je confirme, il est vraiment difficile de se rendre compte de ton souci sans être devant la machine.

D'où d'ailleurs le fait de t'avoir demander de vérifier la vitesse du pointeur de la souris.

 

il y a 28 minutes, renegat a dit :

ça ne pourrait pas avoir un rapport avec le taux rafraichissement ??

Quelle est la résolution actuelle de ton écran ?

 

Sinon, as-tu testé aussi en mode sans échec comme je te l'avait également suggéré ?

Car en mode sans échec, seuls les pilotes et les services nécessaires au fonctionnement de Windows sont chargés.

De ce fait, si quelque chose vient "pertuber" la souris en mode normal, le mode sans échec nous le confirmera ou non.

Partager ce message


Lien à poster
Partager sur d’autres sites
Sébastien    89
il y a 7 minutes, renegat a dit :

ça veut dire quoi à ton avis ??

Sans doute un programme/processus en tâche de fond qui vient pertuber la souris.

Essaie en arrêtant un par un les programmes/processus qui ne sont pas légitimes à Windows.

Partager ce message


Lien à poster
Partager sur d’autres sites
renegat    0

bon après un WE à chercher, un scan complet, le shoot des programmes inutiles ... rien.

du coup j'ai remis une vieille radeon 7700 series (car entre temps j'ai installé ma R9 380X dans l'ordi de mon fils) et là nickel ;)

du coup, je vais renvoyer la RX 580 chez ldlc et j'en prendrais une autre à la place avec l'avoir.

tu me conseillerais quoi pour environ 350€ ?

sachant que je suis même prêt à passer à Nvidia s'il le faut (c'est dire ...)

Partager ce message


Lien à poster
Partager sur d’autres sites
Sébastien    89

Bonjour,

il y a 22 minutes, renegat a dit :

du coup j'ai remis une vieille radeon 7700 series (car entre temps j'ai installé ma R9 380X dans l'ordi de mon fils) et là nickel

Etrange cette histoire.

Il faudrait tester la RX 580 sur une autre machine pour voir si le problème se répète ou non.

 

il y a 25 minutes, renegat a dit :

tu me conseillerais quoi pour environ 350€ ?

sachant que je suis même prêt à passer à Nvidia s'il le faut (c'est dire ...)

Ma dernière carte AMD remontant à la Radeon HD 5770, je suis mal placé pour te conseiller cette marque. biggrin.gif

Du côté de NVIDIA, et dans cette fourchette de prix, tu peux prendre une GTX 1060 6 GO.

Elle est équivalente d'une RX 580 8 Go.

https://www.techspot.com/review/1393-radeon-rx-580-vs-geforce-gtx-1060/

http://www.hardware.fr/articles/961-28/recapitulatif-performances.html

Partager ce message


Lien à poster
Partager sur d’autres sites
renegat    0
Il y a 1 heure, Sébastien a dit :

Etrange cette histoire.

Il faudrait tester la RX 580 sur une autre machine pour voir si le problème se répète ou non.

trop tard, le carton est prêt et repart demain chez ldlc ...

Il y a 1 heure, Sébastien a dit :

Du côté de NVIDIA, et dans cette fourchette de prix, tu peux prendre une GTX 1060 6 GO.

Elle est équivalente d'une RX 580 8 Go.

c'est celle que j'avais repéré.

http://www.ldlc.com/fiche/PB00215359.html

le panneau de contrôle Nvidia est moins lourd que celui d'AMD ??

Partager ce message


Lien à poster
Partager sur d’autres sites
Sébastien    89
Il y a 2 heures, renegat a dit :

trop tard, le carton est prêt et repart demain chez ldlc ...

Tu n'as pas perdu de temps lol.

 

Il y a 2 heures, renegat a dit :

c'est celle que j'avais repéré.

http://www.ldlc.com/fiche/PB00215359.html

Excellent choix :), personnellement, c'est également ce modèle que je t'aurais conseillé en sus du modèle ci-dessous:

MSI GeForce GTX 1060 GAMING X 6G

 

Il y a 3 heures, renegat a dit :

le panneau de contrôle Nvidia est moins lourd que celui d'AMD ??

Les deux proposent des optimisations et performances similaires:

AMD ReLive vs. NVIDIA ShadowPlay Size & Quick FPS Benchmarks

GPU App Showdown: AMD Gaming Evolved vs Nvidia GeForce Experience

Partager ce message


Lien à poster
Partager sur d’autres sites
renegat    0
Il y a 4 heures, Sébastien a dit :

Excellent choix :), personnellement, c'est également ce modèle que je t'aurais conseillé en sus du modèle ci-dessous:

MSI GeForce GTX 1060 GAMING X 6G

la 1ère est un peu plus petite et surtout n'a pas de led. (mon salon ressemble déjà à une fête foraine avec tous les appareils en veille, les diodes lumineuses, les box éclairées et autre ...)

c'est parfait, j'attends l'avoir et je commande ;)

je reviendrai te dire ce que j'en pense.

merci à toi de tes efforts.

bonne continuation.

Partager ce message


Lien à poster
Partager sur d’autres sites
renegat    0

yop,

voilà, elle est arrivée hier et montée hier soir.

après qq heures de jeux aujourd'hui, elle est parfait: silence, température, jeux en ultra, pas de perte de fps ...

et surtout pas de "parasitage" sur le bureau ou autre.

bon va falloir que je me mette au tableau Nvidia, mais à par ça ;)

j'ai envoyé un message à ldlc pour savoir s'ils ont testé la radeon, on verra bien ...

+++

Partager ce message


Lien à poster
Partager sur d’autres sites
Sébastien    89

Bonsoir,

il y a 20 minutes, renegat a dit :

après qq heures de jeux aujourd'hui, elle est parfait: silence, température, jeux en ultra, pas de perte de fps ...

et surtout pas de "parasitage" sur le bureau ou autre.

Super.:)

 

il y a 20 minutes, renegat a dit :

j'ai envoyé un message à ldlc pour savoir s'ils ont testé la radeon, on verra bien ...

OK, dis nous ce qu'il en est lorsqu'ils t'auront répondu.;)

Partager ce message


Lien à poster
Partager sur d’autres sites
renegat    0
Citation

J'ai bien pris note que vous souhaitez connaitre  le résultat des tests sur cette carte graphique.

Je peux vous confirmer que notre service test n'a trouvé aucun problème sur ce matériel et que nous n'avons donc pas constaté de comportement anormal dans les benchmarks.

bin non, d'après eux, rien ...

peut-être un incompatibilité matériel avec un autre truc.

bha, les mystères de l'informatique ...

merci pour tout et à un de ces jours ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×