Jump to content

JulienTLD

Membres plus
  • Posts

    29
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by JulienTLD

  1. Bonjour, Le programme d'installation de certains drivers Intel (comme ce pack Chipset Device Software et les drivers HD Graphics par exemple) bloquent volontairement l'installation sur certaines marques d'ordinateurs. Il faut donc soit se cantonner aux drivers fournis par le fabricant du PC même s'ils sont vieux soit réaliser l'installation de ces drivers en manuel en extrayant le contenu de l'archive ZIP ou EXE puis en effectuant l'installation via le gestionnaire de périphériques. Pour ce qui est de ce Chipset Device Software, son installation est facultative puisque cela ne sert qu'à renommer les composants Intel. Cela ne contient pas de vrais pilotes à proprement parler. Vous pouvez donc vous en passer. A ce sujet, je viens de retirer ce pack du service Mes Drivers car (pour d'autres raisons), son installation est rendue compliquée et pose donc plus de soucis aux utilisateurs qu'il n'apporte de bénéfice.
  2. Ok vu GMA phmccsa, si vous pouviez tout de même répondre à mes questions, ça permettrait peut-être de résoudre le problème éventuel pour les autres utilisateurs, merci.
  3. Salut à tous, Je viens de tester cette page et le reste du site avec Windows XP + Internet Explorer 8 (8.0.6001.18702) et aucun problème d'affichage que ce soit avec le mode de compatibilité ou sans. phmccsa, pouvez-vous confirmer l'OS et le navigateur que vous utilisez ? Avez-vous installé des plugins particuliers ou autres (anti pub, barres de recherche etc.) ? Pouvez-vous me faire une prise d'écran de la page ? Le problème se produit-il avec un autre navigateur ? djromixunited01, tu sembles au courant de ce problème. Peux-tu me confirmer encore le constater ? Avec quelle config logicielle exactement ? Merci à vous.
  4. Hello, Content de voir qu'on inspire des choses de ce style C'est toi qui l'a rédigé ?
  5. Salut à tous, Je confirme que le nouveau serveur est en place. Un autre sera activé dans quelques jours pour voir venir
  6. Salut, Pour information, le débit des serveurs de téléchargement sera quadruplé d'ici quelques jours. Je vous tiens au courant quand ce sera en place. Sinon, GMA, qu'entends-tu par "même l'affichage des pages sur le site, est très long" ? Pour moi le site est, lui, très rapide. Je ne remarque aucun soucis à ce niveau.
  7. Bonjour, Après vérification, le pack Chipset Device Software 9.4.0.1017 contient bien le pilote pour le chipset PM45 (pm45gm45.inf). Identifiants matériels PCI\VEN_8086&DEV_2A40 et PCI\VEN_8086&DEV_2A41. J'ignore pourquoi Intel bloque l'installation dans votre cas. Essayez d'installer une version 9.4 ou 9.3 plus ancienne pour voir. Ou alors, forcez l'installation de ce pack avec le commutateur -overall pour voir si ça passe. Cordialement,
  8. En fait la version 9.3.1.1007 était une version un peu spéciale orientée pour les chipsets serveur et j'ai déjà vu ce message en effet. Vous pouvez la remplacer.
  9. Bonjour, Le pilote Intel proposé par le service est plus récent que le votre déjà installé. * Installé: Version 9.1.1.1013 du 04/06/2009 * Proposé: Version 9.1.9.1002 du 05/10/2012 Il n'y a donc pas d'erreur. Par contre, ce pack Chipset Device Software est un peu particulier et ne met pas forcément à jour tous les pilotes possibles. Pour forcer son installation, voir les informations données sur la fiche de téléchargement.
  10. Bonjour, Comme l'a dit charon, il y a plusieurs origines à vos problèmes en fait. Pour l'Intel Chipset Device Software, il faut utiliser une commande spéciale pour forcer sa bonne installation et qu'il ne soit plus proposé (voir la page de téléchargement). Pour le pilote Wi-Fi Atheros, là il s'agit effectivement d'un problème de détection des systèmes d'exploitation compatibles avec le driver. Une solution est à l'étude pour cela. En revanche, pour les deux autres pilotes Broadcom et Realtek, il ne devrait pas y avoir de problème normalement. Vous avez quel OS?
  11. Salut, Pour un GeForce G210 (et les GeForce 8/9/100/200/300/400/500/600), les derniers drivers WHQL sont bien la branche R310 à savoir les 310.90. Il y a aussi les drivers beta R313 (313.96). Pour les GPU plus anciens à savoir les GeForce 6 et 7, Nvidia propose la branche R304 Legacy dont la dernière version est la 307.74 sortie il y a quelques jours. Le problème est que Nvidia a laissé les identifiants des autres GPU dans ces drivers R304 qui n'ont pourtant aucun intérêt pour ces derniers. Du coup, ils sortent aussi pour des cartes graphiques "récentes" et devant les 310.90 puisque sortis après. Bref, je te confirme, evs, qu'il vaut mieux utiliser les 310.90 dans ton cas qui sont plus aboutis que les 307.74 même si leur date est légèrement inférieure.
  12. Bonjour, Drivers Qualcomm Atheros Wi-Fi 10.0.0.221 ajoutés : http://www.touslesdrivers.com/index.php?v_page=23&v_code=36744 Merci
  13. En ce qui concerne le contrôleur Wi-Fi Realtek, si vous avez effectivement le modèle RTL8188CUS, le dernier pilote disponible est le 1015.0.0712.2011 du 12/07/2011. Sur votre PC, vous avez le pilote 6.1.7600.16385 du 16/11/2010. Vous pouvez donc le mettre à jour. Mais certains autres drivers Realtek continueront de vous être proposés car l'identifiant matériel de votre contrôleur est partagé en partie par d'autres contrôleurs Realtek et ceux-di disposent de drivers plus récents (de 2012 notamment). Je vais voir si une solution est possible en exploitant la révision du contrôleur (&REV_0200). Cordialement,
  14. Bonjour, Je viens de vérifier votre configuration. Actuellement, vous avez le pilote USB 3.0 Renesas 2.0.32.0 du 10/12/2010 d'installé. Il est donc normal que le pilote 2.1.36.0 du 10/05/2012 vous soit encore proposé. Visiblement ce dernier ne s'est donc pas installé. Avez-vous eu un message d'erreur du programme d'installation lors de l'installation du pilote USB 3.0 Renesas 2.1.36.0? Si l'installation continue à ne pas fonctionner, il faudrait forcer l'installation du pilote (du fichier INF) par le biais du gestionnaire de périphériques. Vous pouvez récupérer normalement les fichiers d'installation dans Program Files (si l'installateur les extraits) ou dans les répertoires temporaires de Windows.
  15. Bonjour, Ces deux souris partagent le même identifiant matériel (USB\VID_04d9&PID_A04A) ce qui explique que cet autre pilote vous soit proposé. Elles sont sans doute fabriquées par le même sous-traitant chinois (Fuyeda). Leur design est d'ailleurs très proche. Pas sûr que les drivers Zalman fonctionnent réellement avec votre souris cela dit. A tester. Le site web de Nova est mort depuis plusieurs semaines. Je vais retirer les liens. La société semble ne plus exister. Mais Nova ne proposait pas auparavant de drivers sur son site web pour la SX200, seulement pour la X600. Cordialement,
  16. Bonjour, Je confirme, je suis en train de corriger le problème. Merci.
  17. Bonjour, Je viens de corriger le problème entre les drivers graphiques et le contrôleur SATA. Le problème de date des pilotes est en cours de correction. Merci pour votre retour.
  18. Bonjour, Je viens de corriger ce problème de détection des drivers. Merci pour votre retour.
  19. Merci pour votre retour. Je ne pense pas que ce soit lié à XP SP3. Le SP3 contient lui-même le dernier pilote pour le bus HD Audio donc pas la peine que ces drivers VIA l'intègrent. Si même cette version officielle 8.700A ne s'installe pas, c'est à mon avis qu'il y a un problème sur votre PC. Il doit manquer une bibliothèque Windows qui est utilisée par le programme d'installation InstallShield. Quant à savoir laquelle... A tout hasard, assurez-vous aussi que le fichier v8700a_20100923.zip téléchargé fasse bien 66 392 429 Octets sur votre disque dur.
  20. Bonjour, 1) Votre carte mère dipose d'un contrôleur HDA Via VT1708S 2) Chez Via, le dernier pilote générique pour ce contrôleur est la version 8.700A qui date de 2010 et qui ne supporte pas Windows 7 3) Je propose sur TLD la version 9.700A qui est strictement identique mais qui supporte Windows 7 en plus des autres OS (XP, 2003, Vista, 2008) 4) Vu que vous êtes sous Windows XP, vous pouvez essayez la version 8.700A téléchargeable ici : http://www.touslesdrivers.com/index.php?v_page=23&v_code=29428 Dites-nous si vous obtenez le même message d'erreur à l'installation de cette version 8.700A. Un bug dans le pilote 9.700A n'est pas à exclure comme indiqué par Charon précédemment. Merci de nous tenir au courant.
  21. Bonsoir, Le pilote en question est en réalité parfaitement compatible avec les Radeon HD des séries 2000, 3000, 4000, 5000, 6000 et 7000 ce qui explique qu'il vous soit proposé. Mais il contient des optimisations spécifiques pour les toutes récentes Radeon HD 7000 et n'a donc pas véritablement d'intérêt pour les autres GPU. L'intitulé du pilote est donc "Radeon HD 7000" pour ne pas le faire installer inutilement aux utilisateurs. Pour ces autres GPU, il est à ce jour conseillé soit d'utiliser les Catalyst 11.12 WHQL soit le hotfix 12.1A beta qui ont également du vous être proposés sur Mes Drivers. Cordialement,
  22. Bonjour, Suite à votre message, les derniers drivers JMicron sortis ces derniers jours ont été publiés sur TousLesDrivers.com. Les liens Hauppauge seront corrigés dans la journée. Désolé pour ce dysfonctionnement.
  23. Bonsoir, Effectivement il y avait un problème. Le pilote Ethernet Realtek en question était bien référencé sur TLD mais n'était pas dispo, par erreur, dans Mes Drivers. Pour me rattraper, je vous propose un pilote plus récent (7.023) que celui proposé par Intel (7.018): http://www.ma-config.com/fr/configurationpubliee/104939-1-60.html A+
  24. Salut, Pour info, il y a eu un problème sur un switch dont dépend le serveur TLD ce qui a à son tour entraîné un autre problème directement sur le serveur. A priori tout est rentré dans l'ordre désormais. Désolé pour la gêne occasionnée.
  25. Salut, Pour information, j'ai ajouté sur TLD des drivers modés avec le Mobility Modder.NET destinés aux Radeon Mobility HD DX10 et aux Radeon Mobility DX9: Ajout des Catalyst 9.8 et 9.9 modés pour les Radeon Mobility
×
×
  • Create New...