Aller au contenu

JulienTLD

Membres plus
  • Compteur de contenus

    29
  • Inscription

  • Dernière visite

  • Days Won

    1

JulienTLD last won the day on December 12 2013

JulienTLD had the most liked content!

Réputation sur la communauté

2 Neutral

À propos de JulienTLD

  • Rang
    Member

Profile Information

  • Sexe
    Homme

Visiteurs récents du profil

1295 visualisations du profil
  1. Bonjour, Le programme d'installation de certains drivers Intel (comme ce pack Chipset Device Software et les drivers HD Graphics par exemple) bloquent volontairement l'installation sur certaines marques d'ordinateurs. Il faut donc soit se cantonner aux drivers fournis par le fabricant du PC même s'ils sont vieux soit réaliser l'installation de ces drivers en manuel en extrayant le contenu de l'archive ZIP ou EXE puis en effectuant l'installation via le gestionnaire de périphériques. Pour ce qui est de ce Chipset Device Software, son installation est facultative puisque cela ne sert qu'à renommer les composants Intel. Cela ne contient pas de vrais pilotes à proprement parler. Vous pouvez donc vous en passer. A ce sujet, je viens de retirer ce pack du service Mes Drivers car (pour d'autres raisons), son installation est rendue compliquée et pose donc plus de soucis aux utilisateurs qu'il n'apporte de bénéfice.
  2. JulienTLD

    recherche d'un driver

    Ok vu GMA phmccsa, si vous pouviez tout de même répondre à mes questions, ça permettrait peut-être de résoudre le problème éventuel pour les autres utilisateurs, merci.
  3. JulienTLD

    recherche d'un driver

    Salut à tous, Je viens de tester cette page et le reste du site avec Windows XP + Internet Explorer 8 (8.0.6001.18702) et aucun problème d'affichage que ce soit avec le mode de compatibilité ou sans. phmccsa, pouvez-vous confirmer l'OS et le navigateur que vous utilisez ? Avez-vous installé des plugins particuliers ou autres (anti pub, barres de recherche etc.) ? Pouvez-vous me faire une prise d'écran de la page ? Le problème se produit-il avec un autre navigateur ? djromixunited01, tu sembles au courant de ce problème. Peux-tu me confirmer encore le constater ? Avec quelle config logicielle exactement ? Merci à vous.
  4. JulienTLD

    Problème de débit sur les serveurs touslesdrivers.com

    Hello, Content de voir qu'on inspire des choses de ce style C'est toi qui l'a rédigé ?
  5. JulienTLD

    Problème de débit sur les serveurs touslesdrivers.com

    Salut à tous, Je confirme que le nouveau serveur est en place. Un autre sera activé dans quelques jours pour voir venir
  6. JulienTLD

    Problème de débit sur les serveurs touslesdrivers.com

    Salut, Pour information, le débit des serveurs de téléchargement sera quadruplé d'ici quelques jours. Je vous tiens au courant quand ce sera en place. Sinon, GMA, qu'entends-tu par "même l'affichage des pages sur le site, est très long" ? Pour moi le site est, lui, très rapide. Je ne remarque aucun soucis à ce niveau.
  7. Bonjour, Après vérification, le pack Chipset Device Software 9.4.0.1017 contient bien le pilote pour le chipset PM45 (pm45gm45.inf). Identifiants matériels PCI\VEN_8086&DEV_2A40 et PCI\VEN_8086&DEV_2A41. J'ignore pourquoi Intel bloque l'installation dans votre cas. Essayez d'installer une version 9.4 ou 9.3 plus ancienne pour voir. Ou alors, forcez l'installation de ce pack avec le commutateur -overall pour voir si ça passe. Cordialement,
  8. JulienTLD

    Driver plus ancien que celui installé, tjs détecté.

    En fait la version 9.3.1.1007 était une version un peu spéciale orientée pour les chipsets serveur et j'ai déjà vu ce message en effet. Vous pouvez la remplacer.
  9. JulienTLD

    Driver plus ancien que celui installé, tjs détecté.

    Bonjour, Le pilote Intel proposé par le service est plus récent que le votre déjà installé. * Installé: Version 9.1.1.1013 du 04/06/2009 * Proposé: Version 9.1.9.1002 du 05/10/2012 Il n'y a donc pas d'erreur. Par contre, ce pack Chipset Device Software est un peu particulier et ne met pas forcément à jour tous les pilotes possibles. Pour forcer son installation, voir les informations données sur la fiche de téléchargement.
  10. JulienTLD

    Drivers proposés malgré leurs installations.

    Bonjour, Comme l'a dit charon, il y a plusieurs origines à vos problèmes en fait. Pour l'Intel Chipset Device Software, il faut utiliser une commande spéciale pour forcer sa bonne installation et qu'il ne soit plus proposé (voir la page de téléchargement). Pour le pilote Wi-Fi Atheros, là il s'agit effectivement d'un problème de détection des systèmes d'exploitation compatibles avec le driver. Une solution est à l'étude pour cela. En revanche, pour les deux autres pilotes Broadcom et Realtek, il ne devrait pas y avoir de problème normalement. Vous avez quel OS?
  11. JulienTLD

    Qui a raison nvidia ou ma-config

    Salut, Pour un GeForce G210 (et les GeForce 8/9/100/200/300/400/500/600), les derniers drivers WHQL sont bien la branche R310 à savoir les 310.90. Il y a aussi les drivers beta R313 (313.96). Pour les GPU plus anciens à savoir les GeForce 6 et 7, Nvidia propose la branche R304 Legacy dont la dernière version est la 307.74 sortie il y a quelques jours. Le problème est que Nvidia a laissé les identifiants des autres GPU dans ces drivers R304 qui n'ont pourtant aucun intérêt pour ces derniers. Du coup, ils sortent aussi pour des cartes graphiques "récentes" et devant les 310.90 puisque sortis après. Bref, je te confirme, evs, qu'il vaut mieux utiliser les 310.90 dans ton cas qui sont plus aboutis que les 307.74 même si leur date est légèrement inférieure.
  12. Bonjour, Drivers Qualcomm Atheros Wi-Fi 10.0.0.221 ajoutés : http://www.touslesdrivers.com/index.php?v_page=23&v_code=36744 Merci
  13. En ce qui concerne le contrôleur Wi-Fi Realtek, si vous avez effectivement le modèle RTL8188CUS, le dernier pilote disponible est le 1015.0.0712.2011 du 12/07/2011. Sur votre PC, vous avez le pilote 6.1.7600.16385 du 16/11/2010. Vous pouvez donc le mettre à jour. Mais certains autres drivers Realtek continueront de vous être proposés car l'identifiant matériel de votre contrôleur est partagé en partie par d'autres contrôleurs Realtek et ceux-di disposent de drivers plus récents (de 2012 notamment). Je vais voir si une solution est possible en exploitant la révision du contrôleur (&REV_0200). Cordialement,
  14. Bonjour, Je viens de vérifier votre configuration. Actuellement, vous avez le pilote USB 3.0 Renesas 2.0.32.0 du 10/12/2010 d'installé. Il est donc normal que le pilote 2.1.36.0 du 10/05/2012 vous soit encore proposé. Visiblement ce dernier ne s'est donc pas installé. Avez-vous eu un message d'erreur du programme d'installation lors de l'installation du pilote USB 3.0 Renesas 2.1.36.0? Si l'installation continue à ne pas fonctionner, il faudrait forcer l'installation du pilote (du fichier INF) par le biais du gestionnaire de périphériques. Vous pouvez récupérer normalement les fichiers d'installation dans Program Files (si l'installateur les extraits) ou dans les répertoires temporaires de Windows.
  15. JulienTLD

    Erreur de détéction

    Bonjour, Ces deux souris partagent le même identifiant matériel (USB\VID_04d9&PID_A04A) ce qui explique que cet autre pilote vous soit proposé. Elles sont sans doute fabriquées par le même sous-traitant chinois (Fuyeda). Leur design est d'ailleurs très proche. Pas sûr que les drivers Zalman fonctionnent réellement avec votre souris cela dit. A tester. Le site web de Nova est mort depuis plusieurs semaines. Je vais retirer les liens. La société semble ne plus exister. Mais Nova ne proposait pas auparavant de drivers sur son site web pour la SX200, seulement pour la X600. Cordialement,
×