Jump to content

gnognote

Membres plus
  • Content Count

    17
  • Joined

  • Last visited

Everything posted by gnognote

  1. Hello, Non, ce n'est pas un problème de driver SATA vu qu'il me fait pareil lorseque je met mon disque dur en IDE. En fait, aux derières nouvelles il bloque en installant le driver pour le périphérique: "ACPI\PNP0C0B" çe qui correspond d'après Everest au ventillateur...
  2. Salut! Tout d'abord, le CD que j'ai créé installe windows automatiquement sur le disque, pour accéder aux information en photo, j'ai simplement utilisé une disquette de boot pour ouvrir le fichier setupapi.log (fichier qui se créé automatiquement dans C:\Windows lors de l'installation et qui retranscrit étape par étapes tout se qu'il se passe lors de l'install). Quand aux drivers, j'ai essayé de ne mettre que le pilote SATA ou de l'ancer l'installation en IDE et cela donne le même résultat. Je vais continuer de chercher...
  3. NON! Finalement, après m'être renseigné, je ne suis plus chaud pour flasher le BIOS, d'autant plus que PB ne fournis pas de BIOS compatible XP pour cette machine. Par contre, j'ai mis dans le BIOS mon DD en AHCI (et non PCI) et là, ça bloque toujours mais plus pour la même raison, maintenant, les drenières lignes de setupapi sont: #-011 Installing section [intelPPM_Inst.NT] from "c:\windows.0\inf\cpu.inf". #W383 "layout.PNF" migrate: PNF Language = 0409, Thread = 0809. #E360 An unsigned or incorrectly signed file "c:\windows.0\inf\layout.inf" for driver "Intel Processor" will be installed (Pol
  4. Je n'avais pas vu ta réponse précédente...Alors pour mon XP, il s'agit d'un cd d'installation classique et non d'une licence OEM. Quand au Bios, voici ses caractéristiques sur le site du constructeur: http://support.packardbell.com/fr/item/ind...;ppn=pc26q00802 Il semblerais en effet qu'il soit prévu pour Vista... Dans ce cas là, est-il risqué de le changer? Comment en trouver un compatible avec ma machine? De plus, y a-t-il des risques pour que une fois le Bios changé je ne puisse plus lancer Vista? Dans çe cas là,si je n'arrive toujours pas à installer XP, comment réinstaller le Bios d'origi
  5. Avant dernière "page" de setupapi.log http://a01-b01.mypicturetown.com:80/P2Pweb...wGCdEB/item.JPG dernière "page" http://a01-b01.mypicturetown.com:80/P2Pweb...Nb6veO/item.JPG
  6. un forum qui a des chances d'aider les personnes dans le même cas que moi: lien supprimé Malheureusement, j'ai essayé quelques méthodes décrites dessus sans succès... snif! Pour en revenir à mon problème, j'ai rajouté les drivers que tu m'a donné. Ne sachant pas lequel choisir (iastor.inf ou iaahci.inf) j'ai mis les deux. Ensuite, nLite m'a demandé de choisir le type de matériel et l'OS dans la liste suivante: ESB2 SATA AHCI ESB2 SATA RAID ICH10D/DO SATA AHCI ICH10R SATA AHCI ICH7M/MDH SATA AHCI ICH7MDH SATA RAID ICH7R/DH SATA AHCI ICH7R/DH SATA RAID ICH8M-E/ICH9M-E SATA RAID ICH8M-E/M SATA A
  7. Bonsoir, Je suis en train d'essayer d'installer un XP MCE sur mon portable Packard bell SL 65 M 014. J'ai téléchargé tous les drivers nécesaires (enfin je crois ) Sauf celui de mon DD SATA: un "Momentus® 5400.4" (ST9250827AS ATA Seagate). J'ai donc modifié mes paramètres dans le bois pour que le disque fonctionne en IDE (si vous connaissez un driver XP en SATA, je suis preneur). J'ai ensuite fait un cd d'instal' sur mesure avec nLite et lancé l'installation. Et là, ça bloque toujours au même endroit : lors de "installing device" (env 27 min restantes), l'écran se fige et il n'y a pas moyen d
  8. D'autre part, je remarque que pour le chipset par exemple il me propose celui ci: http://www.touslesdrivers.com/index.php?v_...mp;v_code=21378 hors mon pc à un chipset PM45 qui n'est pas listé dans la description du driver, bizzare non?
  9. Ah? Et comment faire pour trouver TOUS les drivers dispo même si la version est antérieure? Parce que là j'ai bien peur de me retrouver sous XP avec la moitié de mes périphériques inutilisables .
  10. Mouais...pourtant elle marche très bien ma webcam. Sinon pour conserver la liste de mes configurations, une analyse devrait suffire non?
  11. Voilà, j'ai l'intention d'installer une license de win XP MCE sur mon PC. Je viens de faire une détection de ma configuration, et quand je vais dans la rubrique "trouver les pilotes et que je sélectionne le système d'exploitation, il ne me donne que deux liens de téléchargement pour: - Intel Matrix Storage Manager ICH7/ICH8/ICH9/ICH10 version 8.7.0.1007 WHQL -Intel Chipset Device Software version 9.0.0.1008 WHQL Les autres sont juste marqués avec des indications en rouge: fabricant, classe, version... Qu'est-ce que cela veut dire? Que je les ai déjà? Qu'ils n'y en a pas de compatibles?
  12. Voilà: http://ma-config.com/AfficherResume-64168-0.html
  13. J'allais le faire car j'ai d'autres questions, notament concernant les drivers xp compatibles avec ma carte mère. Cependant, j'ai lancé la détection avec un niveau de sécurité bas (num de série). Je vais désactiver l'option et refaire une analyse avant de la publier.
  14. J'ai beau chercher, je n'arive pas à trouver l'option pour désactiver...Par contre, je remarque que l'easy pairing est actif sur la livebox, crois tu que de le désactiver puisse changer quelque chose?
  15. Alors, je viens de retenter...et la connexion se coupe lors de l' "envoi au serveur". J'ai regardé si le symptome aparaissait dans la liste et ils disent que ça arrive avec les conexions USB. Je suis en wifi avec une free box
  16. Bonjour, J'ai un problème lorseque je lance la détection de ma configuration pour le site touslesdrivers.com.Quand je lance la détection, l'ordinateur se bloque vers la fin. J'ai essayé avec firefox et IE7 et c'est toujours le même problème. Que faire?
×
×
  • Create New...