Jump to content

GENIEK

Membres plus
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GENIEK

  • Rank
    Member
  1. Bonjour Sur la page d'accueil du site en lançant DEMARRER LA DETECTION, j'ai un message m'indiquant que mon PC n'est pas à jour et que "la version 5.1.2 build 0 du plug in est en ligne". Comment puis récupérer et mettre à jour mon plug in. Je suis sous Vista ? D'avance merci pour l'aide qui me sera donnée pour faire cette mise à jour.
  2. Bonjour Je reviens avec mon problème de périphérique usb video. Voici la dernière configuration de mon portable Configuration N° 34624 Je constate que j'ai 2 périphériques "usbvidéo composite" Le premier sous USB 2.0 Caméra -Chicony Elec. version 6.0.6001.18000 du 21.06.2006 il se rapporte au périphérique d'image dans le gestionnaire des périphériques Le second sous USB 2.0 Caméra -Chicony Elec. version -6.0.6002.18005 du 21.06.2006 il se rapporte à un périphérique système - Interface de gestion Microsoft Windows pour ACPI Dès lors que WhoCrashed que j'utilise pour analyser ces incidents signale entre autres: "Description: USB Video Class Driver L'accident a eu lieu dans un module standard de Microsoft. La configuration de votre système peut être incorrecte. Peut-être ce problème est causé par un autre pilote sur votre système qui ne peut être identifié à ce moment." N'y a t'il pas un conflit entre ces 2 pilotes ???? dès lors qu'ils sont du même fabricant Merci par avance de l'aide ou des précisions et observations qui pourraient m'être apportées sur cette affaire
  3. Bonsoir Charon Le message que SERVICE DE DETECTION DE MATERIEL A CESSE DE FONCTIONNER se déclenche dès que je clique sur DETECTION et n'arrête pas le processus. J'ai bien restitution des infos sur ma configuration et le cas échéant communication des pilotes à mettre à jour. Je ferais une prochaine détection en désactivant comme préconisé mise à jour. Je te remercie pour l'attention apportée à mon à mon problème.
  4. Bonsoir ChtiGG J'ai bien noté ta remarque sur le camescope SONY. J'ai dû installer PMB et PMB LAUCHER de SONY sur mon PC pour mes captures vidéo. Je me demande si ce n'est pas au niveau de ces programmes que j'ai un éventuel dysfonctionnement avec le driver de mon camescope. Je vais désinstaller ces programmes et surveiller si je suis confronté à de nouveaux BSOD. Je reviendrais sur ce post si besoin était. Encore et pour ta disponibilité et l'aide que tu m'as apportée pour résoudre mon problème
  5. Bonsoir ChtiGG Je reviens dans ce sujet car je viens à nouveau d'être confronté par 2 BSOD (usbvidéo). Voici les commentaires de l'utilitaire WhoCrashed +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ Le samedi 02/05/2011 16:29:16 GMT votre ordinateur a planté fichier de vidage sur incident: C: \ Windows \ Minidump \ Mini020511-01.dmp Ce fut probablement causée par le module suivant: usbvideo.sys (0 Unloaded_usbvideo.sys x18EDA) Bugcheck code: 0x100000CE (0xFFFFFFFFAE577EDA, 0x8, 0xFFFFFFFFAE577EDA, 0x0) Erreur: CUSTOM_ERROR chemin du fichier: C: \ Windows \ system32 \ drivers \ usbvideo.sys produit: Microsoft ® Windows ® Operating System entreprise: Microsoft Corporation Description: USB Video Class Driver L'accident a eu lieu dans un module standard de Microsoft. La configuration de votre système peut être incorrecte. Peut-être ce problème est causé par un autre pilote sur votre système qui ne peut être identifié à ce moment. On Wed 02/02/2011 19:36:36 GMT votre ordinateur a planté fichier de vidage sur incident: C: \ Windows \ Minidump \ Mini020211-01.dmp Ce fut probablement causée par le module suivant: usbvideo.sys (0 Unloaded_usbvideo.sys x18EA6) Bugcheck code: 0x100000CE (0xFFFFFFFF907E9EA6, 0x8, 0xFFFFFFFF907E9EA6, 0x0) Erreur: CUSTOM_ERROR chemin du fichier: C: \ Windows \ system32 \ drivers \ usbvideo.sys produit: Microsoft ® Windows ® Operating System entreprise: Microsoft Corporation Description: USB Video Class Driver L'accident a eu lieu dans un module standard de Microsoft. La configuration de votre système peut être incorrecte. Peut-être ce problème est causé par un autre pilote sur votre système qui ne peut être identifié à ce moment. -------------------------------------------------- ------------------------------ Conclusion -------------------------------------------------- ------------------------------ 2 vidages sur incident ont été trouvés et analysés. Lisez les suggestions thème général pour le dépannage plantage du système pour plus d'informations. Notez que ce n'est pas toujours possible d'affirmer avec certitude si un conducteur a signalé est réellement responsable de plantage de votre système ou que la cause profonde est dans un autre module. Néanmoins, il est suggéré que vous recherchez des mises à jour pour les produits que ces pilotes et appartiennent à visiter régulièrement mise à jour Windows ou activer les mises à jour automatique pour Windows. Dans le cas où un morceau de dysfonctionnement du matériel est à l'origine des problèmes, une recherche avec Google sur les erreurs de vérification de bogue avec le nom du modèle et la marque de votre ordinateur peut vous aider à étudier plus à fond. +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ Je suis allé sur le site ma-config pour vérifier mes drivers résultat aucune anomalie cependant je voudrais signaler le fait suivant - pendant la recherche j'ai eu un message d'erreur/alerte de Microsoft m'informant que "SERVICE DE DETECTION MATERIEL A CESSE DE FONCTIONNER ET A ETE ARRËTE" J'ignore et je ne sais pas comment identifier le matériel concerné sachant que le seul périphérique branché sur ce portable TOSHIBA est une imprimante. Dans un de tes forums tu déconseilles l'overclocking sur les Toshiba, j'avais constaté lors d'un retour de mon PC du SAV après le remplacement de mon écran que le logiciel BurnIn Test était installé sur ce PC (je ne l'ai jamais utilisé). Peut il être à l'origine de conflits ? Merci d'avance pour ton attention sur cette nouvelle demande.
  6. Bonsoir ChtiGG Je n'avais pas été disponible ces jours ci et je viens de me conformer à tes observations - j'ai désinstallé la webcam et le pilote et réinstallé le dernier pilote -proposé sur le site TOSHIBA- après un redémarrage - je n'avais pas trouvé dans le gestionnaire de périphérique de pilote pour le Sony Camcorder et le Sony Handycam. Ils doivent être un composant du logiciel SONY PMB que j'ai désinstallé et réinstallé après un redémarrage. Je pense que tout est ok bien que j'avais eu un nouvel BSOD avant ces interventions. Si d'aventure j'étais à nouveau confronté à un BSOD je ne manquerais pas de poster une nouvelle demande. Je tiens à te remercier sincèrement pour l'attention et l'aide que tu as pu m'apporter dans cette affaire. Encore MERCI
  7. Bonsoir ChtiGG Voici le lien de la détection faite avec ma web cam et mon camescope. http://www.ma-config.com/fr/configurationtemporaire/33024,resume.html J'espère que cela permettra d'identifier mon problème. Merci encore pour ta disponibilité et ton aide.
  8. Re-ChtiGG J'ai refais une nouvelle recherche avec mon camescope sans la web cam intégrée. Je n'ai aucune mise mise à jour de pilote à faire, et je n'ai pas eu de message du "service de détection du matrériel qui aurait cessé de fonctionner. La détection fait apparaître les 2 périphériques suivants : Chicony Electronics Co., Ltd USB 2.0 Camera (Périphérique USB composite) Chicony Electronics Co., Ltd USB 2.0 Camera (Chicony USB 2.0 Camera) alors que le gestionnaire des périphériques ne mentionne que Chicony usb 2.0 caméra comme périphérique d'image. Voilà ce que je peux préciser pour éclairer cette affaire. Merci :
  9. Bonsoir ChtiGG Je viens de faire une nouvelle détection sur ma config en ayant mis ma web cam intégrée en route. Je n'ai aucune mise à jour de pilote de signalée, cependant j'ai eu le message suivant : "Service de détection matériel a cessé de fonctionner. Un problème est à l'origine de ce dysfonctionnement de cette application Windows vous préviendra si une solution est disponible" Je vais vais faire une nouvelle recherche -sans web cam- mais avec le camescope pour vérifier si ce message s'affiche toujours. D'avance merci pour l'aide apportée.
  10. Bonjour J'ai été confronté sur mon portable TOSHIBA à un BSOD dont la source est Source du crash usbvideo.sys+18FD4 Chemin C:\Windows\system32\drivers\usbvideo.sys Description USB Video Class Driver Version du produit 6.0.6001.18000 Compagnie Microsoft Corporation Taille 130.88 Ko Ma question est, ce pilote usb vidcéo concerne t'il - l'un ou l'autre des camescopes SONY que je branche sur les prises usb de ce portable - ma webcam intégrée (dont le pilote n'est pas signalé en anomalie) Merci par avance de l'aide que vous pourriez m'apporter sur cette question
  11. Bonjour je viens d'avoir un écran bleu J'ai fait une détection sur le site et voici les ecrans affichés Mon lien Comment mettre à jour le pilote concerné pour éviter de nouveaux écran bleus ??? Aucune mise à jour de pilote ne m'est signalée D'avance merci pour l'aide apportée
  12. Bonsoir PAT43 Pour des raisons personnelles (candidat dans une élection municipale partielle dans la localité ou je réside avec un premier tour dimanche) je ne peux me consacrer comme je le souhaiterais à mon problème. J'ai bien suivi ton conseil pour le périphérique audio. Tout est parfait jusqu'au point 8 (laisser windows installer le périphérique) Je ne constate aucune installation mais toujours un message "windows a déterminé que le pilote est à jour !" Dès lors que je l'avais mal installé au départ et qu'il ressort bien en "périphérique mal installé", je n'ai plus de choix version précédente Y a t'il lieu, si je reste dans la logique, de le désinstaller d'abord et d'appliquer ensuite ta procédure La question peut paraître saugrenue mais elle est dans la suite du conseil qui est donné pour le choix "désinstaller" qui est du ressort d'un utilisateurje expérimenté, ce que je ne suis pas encore Encore pour ton aide et tes conseils
  13. Bonjour Pat43 J'avais mis à jour le driver conextant avec le pilote conseillé. J'ai dû faire une erreur car ce pilote est en anomalie dans mon gestionnaire des périphériques et signalé comme "driver mal installé" quand je vérifie sur Maconfig. Y a t'il un tuto que tu pourrais me conseiller pour corriger cette nouvelle anomalie ? Pour ce qui est de MEMTEST je rame également car je n'ai jamais réalisé ce type de recherche. Quand je faire des recherches sur démarrer sur le CD, je suis un peu perdu. Y a t'il un tuto que tu pourrais également me conseiller pour cette intervention ? Encore une fois
  14. Bonsoir Tout d'abord grosse déception comme tous les supporters des bleus.... et j'en dirais pas plus ! J'ai bien installé le pilote que tu m'a communiqué. Pour ce qui est des écrans bleus ils apparaissaient après des mises en veille lorsque je relançais mon portable. Pour ce qui est de memtest 86, je dois au préalable avouer que je ne suis pas un informaticien calé car je me suis mis à l'informatique lorsque je suis devenu "inactif" pour cause de mise à la retraite. En ouvrant ce logiciel je me trouve sur Toshiba Disc Creator avec 2 fenêtres et une demande de selectionner une image disc. Je ne sais pas ce qu'il faut faire y a t'il un tutoriel qui puisse m'indiquer commencet l'utiliser ? D'avance
  15. Bonjour J'ai pris note de vos observations et voici ma configuration Configuration de GENIEK J'espère ne pas m'être trompé et vous remercie pour votre disponibilité et l'aide que vous m'apportez pour tenter de résoudre ce problème.
×
×
  • Create New...