Jump to content

Bosco2509

Membres plus
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Bosco2509

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. COUPABLE TROUVE !!!!!!! AOC G-Menu ! C'est cette application qui cause le problème ! Aussitôt désactivé/désinstallé... les combinaisons des touches refonctionne. Petite information concernant cette application : C'est l'application qui me permet d'accéder aux réglages de l'écran (et au menu des réglages intégré dans l'écran), sans passer par le bouton physique derrière l'écran, et qui me permet donc d'accéder aux différents réglages de l'écran simplement avec ma souris. C'est la dernière mise à jour, daté du 18 Mars, de cette application, qui s'est installé ce matin,
  2. Oui... le clavier est bien en language français dans le panneau de configuration... Et il n'y a pas d'autres langues d'installés... Merci quand même... Là... je désinstalle ce que j'ai installé un à un... et je regarde quand la combinaison de touches se remettra a fonctionner... histoire de trouver le responsable...
  3. Bon... eh bien... rebelote... En réinstallant mises à jour (Windows et Nvidia) et quelques applications (même pas la moitié de ce qui avait avant)... BOUM... Me revoilà au point de départ. J'ai de nouveaux perdus mes combinaisons de touches "Alt Gr"... C'est donc : 1. Soit une mise à jour Windows qui créé ce bug. 2. Soit la mise à jour Nvidia qui créé ce bug. 3. Soit l'une des applications que je viens seulement de réinstallés.
  4. Ah... mince... autant pour moi... Merci quand même... c'est trop tard... je m'en souviendrais pour la prochaine fois... en espérant qu'il n'y a pas de prochaine fois...
  5. Pourtant... c'est la méthode que j'ai utilisé... et comme dans le tuto, il supprime les applications et je cite le tuto : Il ne me reste plus qu'à réinstaller toutes ces applications... une à une... Voilà... je n'invente rien... c'est la liste des applications qui ont été supprimées. Alors... certes elle ne sont pas toutes essentielles dans immédiatement... Sur cela... il n'est pas possible de revenir en arrière... donc je vais réinstaller les plus importants dans l'immédiat...
  6. C'est ce que je viens de finalement d'effectuer. C'était trop problématique pour travailler dans de bonnes conditions. J'ai donc réinstaller Windows 10, en "Conservant mes fichiers personnels" (c'est la méthode la plus rapide). La réinstallation viens juste de s'achever... LE CLAVIER FONCTIONNE NORMALEMENT ! Le principal inconvénient maintenant : Je dois re-télécharger tout les programmes que j'utilise au quotidien... et rien que cela va prendre plusieurs jours (tout le monde n'a pas la fibre)... Problème résolu donc ! Ce qui ne me plaît moins : C'est de ne pas savoir
  7. Une première analyse effectué par Windows Defender (Antivirus de Windows)... Résultat : RAS... aucune menace détectée Une seconde analyse effectué par ESET Online Scanner... Résultat : 5 menaces trouvées et supprimées Dans le détail : uTorrent\updates\3.5.5_45574.exe uTorrent\updates\3.5.5_45608.exe uTorrent\uTorrent.exe Téléchargements\ASR_FR.exe Téléchargements\vlc-3.0.5 Dans ce détail, il a supprimé le logiciel de peer to peer "uTorrent" et les dernières mises à jour. Il a supprimé le programme d'installation du logiciel Advanced System Repair. Et il a supprimé
  8. Bonjour, Je viens solliciter vos lumières car j'ai un problème qui s'est présenté depuis hier soir, Mercredi 19 Mars, autour de 23h : Alors que j'étais en train de "Créer un nouveau dossier" et que je le nommais (comme à mon habitude avec des crochets pour faciliter mon classement)... d'un coup d'un seul, je ne pouvais plus taper mes crochets (touche 5 et °). Mais chose étrange... la combinaison de certaines touches fonctionne mais d'autres, exemple : "Alt Gr + à" pour taper l'arobase, elle fonctionne. Idem pour taper le symbol euro. Idem pour la touche "9" et son accent "^", cela
  9. Rapide retour : PAS DE BSOD ! Cela fait 7 jours... qu'aucun BSOD n'est apparût. Rien a signalé donc ! Tout semble indiqué que le responsable était bien le "Turbo Boost" dans le bios. Merci encore !
  10. C'est bon ! J'ai trouvé ! C'était quelques lignes en dessous de celle que j'avais déjà consulté... Le "Enhanced Turbo" était "Désactivé" par défaut. Je n'ai donc pas eût à le désactiver. J'ai juste désactivé le "Turbo Boost Intel". Pas de BSOD pour l'instant... mais cela s'est déjà produit qu'entre 2 BSOD, plusieurs jours (7 à 8 jours) peuvent s'écouler entre les 2. Je reviendrai si un nouveau BSOD intervient. Dans le cas contraire, cela signifierai que les BSOD avaient pour origine le "Turbo Boost". J'ai donc désactivé le profil XMP depuis hier soir, Vendredi 6 Ma
  11. Je fais un retour : J'ai fais les choses suivantes : 1. J'ai désactivé le "Mode Turbo" dans le bios. Rien a signalé pour l'instant... je touche du bois, pas de nouveau BSOD... pour l'instant. 2. J'ai fait un premier test "Memtest86+", en effectuant une modification dans le bios : J'ai désactivé le "XMP" (car j'ai lu qu'il fallait le désactivé pour éviter des erreurs). Résultat : CATASTROPHIQUE ! Dès le premier "Pass" au Test 11, à seulement 20% des erreurs sont alors apparût par dizaines de milliers... à 25% du Test 11, j'était à plus de 980 000 erreurs et chiffres en aug
  12. Bonsoir, Tout d'abord merci. Oui... au départ, dans les premiers BSOD, le XMP était "Desactiver". Et les premiers BSOD étaient beaucoup plus fréquent et répétitif. Et je l'ai "activé" en suivant les recommandations que j'ai lu sur MSI concernant ces barettes. Mais cela ne coûte rien d'essayer en le désactivant. Donc je garde cela en dernier après avoir désactiver le mode turbo dans le bios. Merci... info utile... je ne le savais pas. Est-ce normal que la seule "Pass" que j'ai effectué ai pris près de 3 heures ? Si cela prend autant de temps à chaque fois... je ne pour
  13. Bonjour, Rapide présentation (par politesse) : J'ai 39 ans, je suis un "ex-gamer", devenu "Gamer Occasionnel", passionné par l'informatique, les nouvelles technologies, l'impression 3D, la CAO-DAO et la photogrammétrie. Mon Problème : J'ai des "Blue Screen Of the Dead" (BSOD) de manière ponctuelle... parfois alors que mon PC ne fait rien. Au moment du dernier BSOD, je venais de lancer Windows media Player, il commençait à lire la 2e piste de la lecture, et l'écran bleu est apparût. Au moment du précédent BSOD, Windows venait juste de démarrer et j'ouvrais une page inter
×
×
  • Create New...