Jump to content

batigol

Membres plus
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About batigol

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour Voilà, je viens d'essayer de le réinstaller en désactivant le contrôle obligatoire des signatures de pilotes, quand je clique l'exe pour l'install, on me dit qu'il est déjà installer, alors que non, je l'ai désinstallé avec RevoUninstaller Pro
  2. Bonjour J'ai déjà ce qu'il faut, en essayant d'installer de Partition Assistant, j'ai aussi sur mon PC EaseUS Partition Master Pro, c'est surtout par curiosité que je me pose la question du pourquoi du comment ça plante sur mon PC, alors que je l'ai installé sur un autre de mes PC, et aucun souci, certes c'est sûrement le driver qui plante, mais ça doit pouvoir se réparer, d'où ma question, un PC quand il à des soucis, on essaye de le réparer, on va pas le mettre à la poubelle, donc il doit y avoir une solution de réparation, c'est ce que je recherche. PS: Quand je vais dans Windows/system32, j'ai un ampa.sys ( 38 ko) , ainsi que dans SysWOW64 ( 35ko )
  3. Bonjour Oui installer depuis le site Officiel, https://www.aomei.fr/partition-manager/pa-standard.html , sur un autre de mes PC, je n'ai aucun souci avec, j'aimerais savoir pourquoi j'ai cet écran bleu quand même, ça me le fait qu'avec PA Cette version AOMEI Partition Assistant Standard Edition 7.5.1 , me fait pareil
  4. Bonjour à Tous Voilà, j'ai télécharger Partition Assistant gratuit, lorsque je souhaite le lancer, j'ai un écran bleu, et ça me le fait uniquement avec ce logiciel. Merci d'avance
  5. Re Ok, je mets ton lien sous le coude au cas où ça recommencerai Pour ce qui est du pilote, je ferais directement par le gestionnaire. Merci
  6. Re Le BSOD est survenue, quand j'ai voulu faire Auto-Detect and Install ICI: https://www.amd.com/fr/support/graphics/radeon-500-series/radeon-rx-500-series/radeon-rx-590 Ensuite, ça à continuer en voulant installer le Pilote, quand je l'ai installer, j'avais pris Recommended (WHQL), lors de l'install, ça ma bloqué le PC, donc arrêt sur le bouton power, ensuite j'ai démarré en mode sans échec, et j'ai désinstaller les pilotes avec DDU, et dans DDU, il y avais le pilote de mon ancienne CG ( Radeon 7870 qui à cramé), donc c'est pour ça que j'ai acheté la RX 590. Cet écran bleu été même présent en laissant Windows m'installer le pilote . Comme j'ai dit, pour le moment ça fonctionne
  7. Re Oui le démarrage rapide est désactivé
  8. Bonjour à tous Voilà, j'ai fait une analyse BSOD, et j'aimerais qu'on me l'analyse à propos de cette erreur. Merci d'avance https://www.driverscloud.com/fr/services/62313532-46/analyse-des-bsod Ma Config: https://www.driverscloud.com/fr/configuration/62313532-1/resume-micro-star-international-co-ltd-mpg-x570-gaming-plus-ms-7c37-20
  9. Re OK, pas de souci . Merci encore
  10. Bonjour Je préfère les pilotes des constructeurs, c'est recommandé Pour celui que j'ai, à force, j'ai réussi à l'installer, donc pour le moment le PC fonctionne bien, je vais laisser comme ça, on avisera si ça recommence Merci pour tout en attendant de nouvelles news
  11. Bonjour OK, je te remercie, pour Driver Magician , je vais le désinstaller, pour CCleaner aussi , mais je m"en sert pratiquement plus, et quand je m'en servais, je faisais que le nettoyage, pas de registre. Pour ce qui est du pilote de la CG, Windows Update te le télécharge automatiquement, donc c'est pas celui du constructeur, donc pour ça, lors de la réinstallation de W10, il vaut mieux pas se déconnecter d'internet ? Pour ce qui est de mon souci citer, maintenant tout est OK pour le moment, j'ai fait ceci : https://lecrabeinfo.net/reparer-image-de-windows-10-dism.html , et sur toute les commandes effectués, aucun souci Les soucis d'écran bleu ont commencé , lorsque j'ai installer le pilote de la CG sur le site d'AMD , lors de l'install, la barre de progression, c'est figé au bout de 45% de téléchargement, ainsi que la souris, je ne pouvais plus rien faire, ensuite, j'ai eu cet écran bleu, donc j'ai éteins le PC à l'arrache, ensuite j'ai redémarrer le PC en Mode sans échec, et j'ai désinstallé les pilotes avec DDU.
  12. Bonjour à Tous Je suis nouveau ici, donc je vous soumet mon problème, lorsque je souhaite éteindre mon PC ou le redémarrer par EX, le PC tourne en boucle un moment, avec cet écran https://i.goopics.net/5QN9Y.png Au bout d'un moment, j'ai cet écran https://i.goopics.net/4Qdnv.png Apparemment, c'est un problème de drivers, mais lequel, sachant que dans le gestionnaire de périphérique, il n'y a aucune anomalie, il arrive parfois ( pas souvent ), que le PC s'éteigne, l'écran s'éteint en premier, ensuite la tour s'éteint au bout de 20 à 30 secondes après. Auriez vous une idée du problème. Merci d'avance Voici ma Config: Boitier be quiet PURE BASE 600 WINDOW ORANGE CM: MSI MPG X570 GAMING PLUS Proc: AMD Ryzen 5 3600 Ventirad : D’origine Ram: GSKILL DR4 8GB CG: Sapphire Radeon RX 590 Nitro+ 8 Go SSD Samsung 970 Evo Plus 500 Go DD Sata Seagate Barracuda 7200.14 - SATA III 6 Gb/s - 1 To DD Sata Seagate 250Go Graveur CD/DVD Asus Windows 10 Pro 64 Bits https://www.driverscloud.com/fr/configuration/62313532-1/resume-micro-star-international-co-ltd-mpg-x570-gaming-plus-ms-7c37-20
×
×
  • Create New...