Jump to content

pancake

Membres plus
  • Content Count

    23
  • Joined

  • Last visited

Everything posted by pancake

  1. Je viens d'essayer avec la VBox et toujours le même constat, quand je tape sur les petits trous qui mènent au micro, du son est détecté, sinon rien. Sur discord par exemple on entend comme des bruits de soufflement en continu, pareil quand "j'écoute le périph"
  2. Est-il possible de tester le micro avec WSL ou VirtualBox sous Linux ?
  3. La réparation était pour l'écran. Une clean installation n'y avait rien changé. D'autres pièces ont été remplacées (câble interne), mais la réparation n'avait pas pour but de toucher au problème de son.
  4. Ah bon ? Avant le problème était que le son n'était pas transmis dans les écouteurs, mais le micro fonctionnait. Maintenant, c'est le contraire.
  5. Bonjour, Mon problème a été partiellement réglé depuis par une réparation (autre) de HP : le son passe à nouveau à travers mes écouteurs mais pas de voix transmise à travers le microphone ni avec des écouteurs filiaires (avec micro) ni sans. Seul le microphone d'écouteurs Bluetooth fonctionne.
  6. Du coup il est possible que j'ai mal fait les tests (en fonction de l'état du CSM) ou juste une remarque par rapport à ce qu'il m'était demandé ?
  7. Je me souviens plus mais je crois même pas qu'il y ait eu de raison affichée à l'écran. C'était une autre clé USB car rufus me demandait d'effacer son contenu, ce que j'ai fait.
  8. Bonjour, Mon PC a pas réussi à démarrer dessus, après 3 setups il a indiqué 2 fichiers manquants. J'ai opté pour fedora (comme le tuto) et laissé le live x64 qu'il m'a proposé.
  9. Pas essayé, tu penses pouvoir avoir 1 résultat différent ? Ma VirtualBox utilise aussi Linux.
  10. Bonne idée, j'y ai pensé et installé une virtual box, mais j'ai oublié de tester ! Malheureusement mes écouteurs sont pas détectés, je crois que je vais finir par être convaincu que c'est 1 problème hardware, bien que j'étais persuadé que non vu que la dernière fois ça été résolu sans toucher au hardware.
  11. Pareil, à moins qu'il y ait besoin de redémarrer le pc
  12. Bonjour, oui même les tests HP. Même en réinitialisant le PC rien n'a changé. En réinstallant le dernier pilote, mais de la date la plus ancienne, j'ai de nouveau plus de son du tout, mais cette fois le voyant de son se rallume (pour la première fois depuis la réapparition de ce problème sauf erreur).
  13. Tu m'as convaincu d'essayer le DDU, puis j'ai supprimé l'ancien pilote générique et installé le pilote de HP le plus récent. Malheureusement, le son ne sort toujours pas des écouteurs mais du haut-parleur. Mais il y a une petite différence : le casque et son micro ont disparu de l'interface suivante et il n'y a plus "écouteurs" à côté de "haut-parleur" mais ce dernier et son micro se sont vus ajoutés "interne". Je perds vraiment espoir, je n'arrive pas à me rappeler comment je l'ai résolu la dernière fois.
  14. J'ai réessayé en désinstallant d'abord les anciens pilotes d'haut-parleurs sans succès. Cependant pour le DDU, je suis sceptique quant aux risques que ça engendre, même en mode sans échec. Étrangement, je trouve ces pilotes sous le contrôleur audio Realtek et non l'entrée, auxquels s'ajoutent les périphériques cachés.
  15. Désolé de te dire ça, mais tu ne m'apprends rien !
  16. Non, à moins que l'installeur s'en soit chargé. Mais ça ne change rien parce que les anciens pilotes passent en périphériques cachés j'ai l'impression. Qu'est-ce que le DDU ?
  17. Bonjour, oui, ça n'a rien changé. J'ai même essayé des pilotes plus ancien. Au début et au fur à mesure des tests, il y avait parfois plus de son du tout. J'ai réussi à refaire apparaître les périphériques de casque et son micro mais ils ne sont toujours pas détectés comme s'ils ne sont pas branchés. Je ne pense pas que le problème soit hardware, ça m'était déjà arrivé il y a quelques mois sur cet ordinateur et je ne me souviens plus comment je l'avais résolu.
  18. Bonsoir, j'ai le même problème avec mon HP portable qui est peut-être déjà survenu auparavant. Au début, je n'avais pas de son du tout (même du haut-parleur) et maintenant ça ne sort plus que du haut-parleur. J'ai essayé toutes les solutions postées ici sauf erreur et d'autres sans succès. Pourriez-vous m'aider svp ?
×
×
  • Create New...