Jump to content

MisterRand

Membres plus
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MisterRand

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Non j'avais mon principal en HDMI en 1920 x 1080 60Hz et un vieux secondaire DVI en 1600x1200 60Hz. je vais tester avec un autre deuxième écran quand j'aurais l'occasion
  2. Oui j'ai changé avant-hier et effectivement ça semble résoudre le problème de débrancher le second écran j'ai joué toute la soirée sans bug donc ça vient de ça..
  3. Je essayé de débrancher mon deuxième écran et apparemment ça semble résoudre le problème Mais du coup je ne sais pas vraiment quel est le soucis précisément
  4. D'accord je jetterai un œil J'ai eu une superbe offre sur une GTX 1070 mais cela n'a pas résolu mon problème.. je dois toujours lancer 2 jeux malgré une carte bien plus puissante
  5. Ce que je n'arrive pas à comprendre c'est pourquoi quand je lance un deuxième jeu derrière ça "règle" le problème je n'ai plus de BSOD
  6. Je n'ai pas toucher à mon processeur depuis que je l'ai monté il y a 3 ans, aucune chance que ça soit cela mes problèmes arrivent depuis 1 année
  7. Haha j'ai de la peine bref voilà ça devrait marcher cette fois, désolé Config
  8. Ah d'accord merci Mon PC Mes pilotes Surveillance Ecran bleu Dans le BIOS c'est marqué 3.5 GHz (35*100 Mhz) et j'ai regarder dans l'onglet OC rien n'est modifié Si je fais tourner un autre jeu en même temps, ça semble régler le problème.. est ce que qqn saurait du coup la source du problème
  9. Hello, merci de ta réponse, non rien n'est OC d'après mon BIOS. J'ai une option sur mon BIOS "OC Génie" mais elle n'est pas activé.
  10. Bonjour, depuis un moment, quand je joue à certains jeux (assez gourmands) j'ai un écran bleu au bout d'un temps assez variable 10 minutes comme 1h30 avec le message whea_uncorrectable_error.. Voici le lien de ma config: Ma config Ça ne vient pas de mon disque dur ou SSD j'ai installé sur les 2 J'ai contrôlé ma RAM avec l’utilitaire Windows et avec Memtest 86+ tout est ok Les températures de mon PC sont OK Le 3DMark aussi Win10 est à jour Mes drivers aussi d'après DriversCloud L'analyse des BSOD: BSOD Auriez vous une idée de quoi ça pourrait provenir ? Merci d'avance
×
×
  • Create New...