Jump to content

bertrand1111

Membres plus
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bertrand1111

  • Rank
    Newbie
  1. Bonjour Sébastien, Je viens de réessayer. En effet, sans le pare-feu et l'antivirus activés le téléchargement a fonctionné. J'ai lancé l'éxécution et à nouveau toujours pas de son. J'ai même réessayé en stoppant internet au cas où il y aurait des conflits lors des redémarrages qui réinstalle automatiquement Realteck. Toujours pas de son. Il semblerait donc que le problème ne vienne pas de mon pilote. Les baffles ont dû griller... Mais c'est étonnant que les écouteurs ne fonctionnent pas eux non plus. Tant pis, je vais confier l'ordi à un magasin de réparation quand j'aurai le temps. Merci pour tout Bien à vous Bertrand
  2. Bonjour Sébastien, J'ai essayé à trois reprises de télécharger le pilote, mais à trois rerises le télécharment a échoué. Ma foi! Merci encore Bertrand
  3. Merci, je vais essayer. A+ Bertrand
  4. Bonjour Sébastien, Avant j'avais lancé le SetUp qui se trouve dans le dossier RealtechHDaudio: ca marche, l'Assitant fonctione. Mais ensuite, le son ne fonctionne toujours pas. Dans un de tes messages précédents, tu me proposes de lancer le setup bleu qui apparaît sur ta copie écran (en dessous du dossier RealtechHDaudio). Du coup j'ai lancé celui-ci, mais l'Assistant ne se lance pas. Je suis allé dans gestionnaire de périphérique: En faisant "Search Automatically for update driver software", windows me dit que j'ai la dernière version. En faisant "browse my computer for driver software", celui-ci ne retrouve pas le driver téléchargé précédemment. Bon... je vais faire vérifier mon ordi et on verra bien! En tout cas, merci pour ton temps et tes conseils. Bien à toi et à vous tous pour ce site exceptionnel. Bertrand
  5. Merci Sébastien pour ta réponse. Précédemment, après avoir extré without installing, je lancais l'application SetUp qui se trouve dans le dossier RealtechHDaudio. Suivant tes instrucitons, j'ai désinstallé et réinstallé à nouveau, et lancé cette fois l'application SetUp que l'on voit dans ta copie écran du précédent message. Cette application ne fonctionne pas: je double clique et il ne se passe rien, l'assistant ne se met pas en place. Que dois-je faire? Bertrand
  6. Bonjour, Et merci Sébastien. J'ai bien téléchargé le pilote Realtek ALC3223 Audio Driver (221.46 MB). Puis, j'ai fait install. Cela n'a pas marché (cf. fichier note pad joint après avoir cliqué sur "view log" de la fenêtre informant de l'échec de l'installation). Alors j'ai fait extract without installing et j'ai réussi. L'assistant semble avoir bien fonctionné mais j'ai été surpris pendant l'installation de voir des fichers Vista apparaître. Peut-être que cela n'a pas de rapport. Toujours est-il qu'ensuite j'ai testé le son, et toujours rien (les volumes sont bien à 100%!! pas de soucis de ce côté là...). Voici ma nouvelle configuration: http://www.driverscloud.com/fr/configuration/41003310-1/resume-dell-inc-02rkkx-a00 Merci par avance! Bertrand 3540_Audio_Driver_R03W8_WN_6.0.1.7023_A00.txt
  7. Merci beaucoup Sébastien! Et désolé à tous pour ma méprise. Voici le lien donnant accès à ma configuration: http://www.driverscloud.com/fr/configuration/41003310-1/resume-dell-inc-02rkkx-a00 Cordialement Bertrand
  8. Bonjour, Je n'ai plus de son sur mon ordi depuis une restauration (reset). J'ai tout essayé, rien ne fonctionne: ni les hauts-parleurs ni en branchant un casque. J'ai par ailleurs essayé d'écouter de la musique en lancant un CD avec Windows Media Player, cela ne marche plus non plus. Il y a même un message d'erreur : Error detail = Windows Media Player encountered a problem while playing the file. Je suppose que tout cela est lié à mon reset et à la difficulté de Windows à recharger les bons pilotes. Je suis donc allé sur driverscloud pour détecter mes pilotes : http://www.driverscloud.com/fr/configuration/40972557-1/resume Puis j'ai fais "trouver les pilotes": http://www.driverscloud.com/fr/services/40972557-60/trouver-les-pilotes. Mais je ne sais toujours pas quoi faire car je ne vois toujours rien concernant mon problème de son...! Pouvez-vous m'aider? Merci par avance Bertrand
×
×
  • Create New...