Jump to content

Jay_iD

Membres plus
  • Content Count

    39
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jay_iD

  • Rank
    Advanced Member
  1. Oui, je suis content que cela soit enfin terminé. En tout cas merci de ton support
  2. Bon, Je n'y comprend rien a rien !! J'ai branché la Radeon 3800, impossible de mettre le 1600x900 même avec tout les pilotes du monde possibles et imaginables. Je me suis donc énervé, j'ai chopé la CG, débranché, viré et tout refait comme avant, directement sur le chipset de la CM. Je rallume le PC, et la ... un miracle ! Tout est bon maintenant. Je ne comprend rien du tout. Complètement dingue cette histoire. Je ne touche plus à rien maintenant. Pas de Windows 10 sur ce PC. L'écran est bien détecté maintenant et la résolution est parfaite : Côté gestionnaire des périphériques voici comment se nomme la CG : J'imagine que le pilote n'est pas le plus à jour mais honnêtement, je ne touche plus à rien maintenant. Si par hasard tu sais le comment du pourquoi, d'un coup comme ça, tout re-fonctionne correctement fait moi signe. J'ai perdu des cheveux dans cette histoire. Peut être que le fait d'avoir mis une carte PCI puis de l'avoir enlevé à du remettre à 0 les pilotes... enfin je sais pas mais c'est finalement grâce à cette carte PCI, même si je ne l'utilise pas, que tout est revenu dans l'ordre malgré tout. L'informatique c'est bien, mais c'est étrange parfois
  3. Disons que j'ai simplement fais les maj de windows update et l'ordinateur n'a eu aucune difficulté à installer la résolution. Mais j'avoue que je ne comprend pas non plus. La j'utilise une Radeon HD 3800 Series et j'arrive pas à trouver la résolution également ahaha. ça me rend dingue
  4. Oui, j'ai essayé l'écran sur mon pc perso qui tourne avec une GTX 660, aucun problème. Il trouve bien la résolution de l'écran 1600x900.
  5. C'est exactement ce que j'ai fait Pareillement, c'est que j'ai fait Ok, car j'aurais peut être l'occasion d'en avoir une
  6. Alors, en installant le driver whql-win10-64bit-radeon-software-crimson-relive-17.2.1-feb28 j'ai ce message qui apparaît. Bien entendu, je suis bien en 64bits, heureusement. Ensuite, j'ai pas d'amélioration avec celui la : 13-1-legacy_vista_win7_win8_64_dd_ccc Ni avec celui la : 13-9-legacy_vista_win7_64_dd_ccc_whql Si je supprime mes pilotes Radeon 3000 et que je redémarre Windows, il m'installe systématiquement l'AMD 760G. C'est avec celui la que j'ai la meilleure résolution qui n'est bien évidemment pas celle de l'écran mais bon. Je pense malgré tout rester comme cela car je vois vraiment pas quoi faire de plus. Je sais pas si en tant que Modérateur tu peu intervenir personnellement à distance histoire de voir ça par toi même. edit : petite question : Est-ce qu'une Radeon HD 3850 1G ddr3 ferait mieux l'affaire que le chipset actuel ?
  7. Impossible de l'installer car le dossier que j'ai "choisit ne contient pas de pilote compatible avec mon périphérique".
  8. Faut bien passer par "mettre a jour le pilote" depuis le gestionnaire des périph pour l'installer ?
  9. Non celui que AMD propose pour la version W7 x64 est le 13.9 CCC fonctionne bien avec la CG maintenant mais il me propose toujours du 1440x900. J'ai toujours l'AMD 760G en périphérique graphique et non pas l'ATI Radeon 3000 de marqué. Oui, j'avais réussi sans trop de problème ! Maintenant c'est plus la même Ok je test ça
  10. Je galère avec cette résolution c'est incroyable ! Maintenant, même sous W7 j'arrive pas à la mettre. Même problème maintenant. Par hasard, le fait de flashé le BIOS pourrait régler ce genre de problème ou pas ?
  11. Oui mais CCC me proposait aucune configuration graphique mais seulement des configurations du processeur
  12. Ouais.. malheureusement je pense plutôt partir sur cette idée la étant donner que ce W10 à été installé via la mise à niveau de Windows. Je vais donc faire comme ça. Toutefois, je prends note des cartes graphique entrées de gammes pour éventuellement profiter de W10 plus tard. Bon, je procède à la rétrogradation, je te retiendrai au courant du comportement de la CG une fois sous W7. Au moins je sais que pour la prochaine fois, je prendrais une CM un peu plus cher pour éviter ce genre de problème ^^
  13. Par ailleurs mon écran est pas très bien détecté : Sur W7 je me souviens qu'ici la référence de l'écran y était marquée. Actuellement l'id de l'écran est MONITOR\Default_Monitor donc bon .. Mon écran est un Samsung Syncmaster P2070
  14. Oui oui, j'ai utilisé DDU en mode sans échec. Mon écran affiche une résolution de 1600x900. Actuellement je suis en 1600x1200 et voici les résolutions que j'ai à disposition :
  15. J'ai supprimé les pilotes et j'ai utilisé DDU pour ensuite redémarrer la machine. J'ai installer le nouveau pilote (que j'avais déjà téléchargé) mais pas de nouveauté. C'est même pire qu'avant. D'ailleurs en exécutant l'application, celui ci m'a juste installé CCC mais pas les pilotes graphique. Dans le gestionnaire des périph, c'était marqué "affichage windows de base" ou quelque chose comme ça. J'ai donc fait la même manipulation qu'avant. Avec 7zip afin d'extraire le .exe et d'installer les pilote manuellement avec "disque fourni" etc. Maintenant c'est bon, j'ai bien une ATI Radeon 3000 dans le gestionnaire des périph mais toujours pas de 1600x900.. ID du matériel au cas ou : PCI\VEN_1002&DEV_9616&SUBSYS_83881043&REV_00
×
×
  • Create New...