Jump to content

Guy77

Membres plus
  • Posts

    57
  • Joined

  • Last visited

Everything posted by Guy77

  1. Bonjour Sébastien, Voici un point sur les essais que j'ai fait ces derniers jours et le résultat... En trois mots "Windows 10 fonctionne"! Comment j'y suis arrivé: Le premier problème à résoudre était Windows Update qui ne fonctionnait pas : une Màj en cours qui demandait sans arrêt de redémarrer et l'impossibilité de chercher de nouvelles Màj. Toutes les solutions proposées dans Comment réinitialiser les composants Windows Update ? (Microsoft Fix-it + étapes manuelles, etc...) ont fait un peu avancer le problème (j'ai eu sur plusieurs d'entre elles des Màj du Registre, mais rien qui débloque Windows Update). J'ai aussi utilisé l'outil "WuReset For windows 7 and 8.zip" mais le problème n'était toujours pas résolu. J'ai fait des vérifications d'intégrité des fichiers systèmes (sfc /scannow) et du déploiement de l'image (DISM.exe /Online /Cleanup-image /Scanhealth), mais le résultat n'était pas "stable", souvent j'avais un message disant que des erreurs avaient été trouvées et corrigées, mais si je relançais l'opération, j'avais les mêmes erreurs... La première opération qui a réussi a été de faire une réparation de mon Windows 7 SP1 (sans perte de données) : téléchargement de l'image 32bits de la Page TechBench puis j'ai suivi les étapes du tuto de Chantal11 : Installer / Réparer Windows 7 en mise à niveau sans perte de données et logiciels . Ca a remis mon Windows 7 d'équerre mais ça n'a pas résolu le problème de Windows Update. Après chaque étape importante, je relançais une Mise à niveau vers Windows 10, et chaque fois elle bloquait à 32%. Pour rappel, avant de lancer la mise à niveau, je redémarrais en config minimale (msconfig : uniquement les services Microsoft et rien dans le groupe Démarrer + les cartes réseaux désactivées + l'antivirus désinstallé + tous les périphériques débranchés - dans ce cas je n'avais sur ce portable que le nano récepteur de la souris -). Enfin, j'ai trouvé sur le Web sur le site SysNative une info sur la suppression d'une ligne du Registre (à faire après sauvegarde bien sûr). J'ai appliqué cette solution et dès le reboot, le message de Redémarrage requis de Windows Update avait disparu et je pouvais de nouveau faire des recherches de Màj!... Il y en a eu "un certain nombre", d'abord une série de 50, puis une de 14 (et pourtant j'avais téléchargé l'image du correctif cumulatif "convenience Roll-up" de Microsoft avec tous les correctifs de Windows 7 depuis le SP1... ). Certaines Màj ne se sont pas installées du premier coup mais après un reboot elles passaient. Au final, avec un Windows 7 propre, un Windows Update qui fonctionnait, des pilotes à jours (détection de DriversCloud), mes applications à jour et les précautions indiquées au dessus, j'ai relancé la mise à niveau à partir d'une image téléchargée (comme indiquée plus haut de TechBench et pas de l'icône blanche Windows 10 dans la barre d'état, ni d'une image téléchargée à partir de Windows Media Creator (puisque mon Windows n'était pas sûr au début). Là, ça a fonctionné comme sur des roulettes!... Tout s'est mis à jour tout seul, même les pilotes étaient au dernier niveau Windows 10! Voilà, je ne sais pas si cette expérience peut servir à d'autres, en tout cas pour moi ça a fonctionné sur mon vieux portable. (Merci à ceux qui ont participé a cette résolution, entre autres : toi, Sébastien de DriversCloud, bien sûr, mais aussi Abdelhafid de Microsoft Answer, Mreve du Crabe, etc...) A+ et merci encore! Guy
  2. Bonjour Sébastien, Windows Update Diagnostique lance une recherche de problèmes sur Windows Update et sur le Service de transfert intelligent en arrière plan, la fin de la détection se termine sans problèmes avec un message qui dit que la recherche de Màj en ligne s'est exécutée correctement et demande de redémarrer Windows Update en faisant "Rechercher des Màj". Lorsque je vais sur l'écran Windows Update, dès l'arrivée sur la page j'ai le message avec la bannière orange "Redémarrer l'ordinateur pour installer d'importantes Màj, si je le fais ça ne change rein : toujours le même écran, et si je fais Rechercher des Màj, j'ai la fenêtre pop-up "Windows Update ne peut pas actuellement rechercher des Màj car vous devez tout d'abord redémarrer votre ordinateur afin de terminer l'installation précédente". AU passage il me lance le compte à rebours du redémarrage dans 10min que je peux éventuellement retarder à 4h. ça boucle... Il faudrait vraiment que je trouve la ligne de commande qui veut relancer un Windows Update... A+ Guy
  3. Bonjour Sébastien, Merci pour ces confirmations. donc coté pilotes je suis à jour. Il me reste à régler cette histoire de Windows Update qui boucle avant de relancer la mise à niveau vers Windows 10 en espérant que cette fois ci elle ne coincera plus à 32% avec un code xC1900101 - 0x30018. Lorsque je fais rechercher une Màj, j'ai le message que je t'attache, en plus du message de demande de redémarrage dont je parle plus haut dans ce post. Bien sûr j'ai déjà redémarré, de nombreuses fois, même en mode sans échec, mais ça ne change rien. Si tu as une idée... A + Guy
  4. Bonjour Sébastien, pas de problèmes pour les liens, avec tout ceux que tu dois créer... Décidément ce PC est un peu pénible. J'ai commencé par reprendre la Màj des pilotes avec les nouveaux liens et j'ai encore des surprises: Pour la carte graphique, j'arrive immédiatement sur une page "Download incomplete"... Néanmoins, dans cette page il y a un lien " Êtes-vous un utilisateur de Windows® ? Téléchargez AMD Driver Autodetect " que j'ai suivi, j'ai téléchargé AMD Autodetect Utility. Je l'ai lancé, il a identifié une mise à jour qui n'est pas la Catalyst Software suite mais qui est au même niveau, je l'ai installée. L'installation s'est bien déroulée. J'ai rebooté. Lorsque je relance la détection, j'ai toujours la même proposition de Màj qu'au départ, mais il trouve que j'ai une version plus récente qu'avant (je te mets une capture d'écran). Si je relance AMD Driver Autodetect, il me dit que je suis à jour. Tu me disais que je devais être au 8.970.100.1100, donc je pense que je peux ignorer ce que propose la détection, correct? Pour le Contrôleur de stockage, j'ai fait une Màj manuelle puisqu'il n'y à pas de fichier exécutable, Windows m'a dit qu'il avait fait une Màj et m'a demandé de redémarrer. Là encore, la détection de DriversCloud me propose toujours la même Màj qu'au départ. Maintenant je suis au 11.7.0.1013, qui correspond à ce que tu me donnais, puis-je là encore ignorer la détection? (Je t'attache aussi une capture d'écran). Si ces problèmes de pilotes sont réglés je vais pouvoir continuer la recherche de la panne Windows Update qui demande sans cesse de "Redémarrer pour installer d'importantes mise à jour" et le fait que je ne peux plus lancer la recherche de Màj à cause du message Windows Update : "Windows Update ne peut pas actuellement rechercher des Mises à jour car vous devez tout d'abord redémarrer votre ordinateur afin de terminer l'installation précédente". A+ Guy
  5. Bonjour Sébastien, Merci pour ta réponse et les liens: J'ai quelques petits soucis: le premier lien pointe sur ce post. Le lien "carte graphique" pointe sur une page où le bouton "Télécharger" ne fait rien... les autres boutons sont actifs, mais si je lis bien ce qui est dans ce lien et dans celui du "contrôleur SATA AHCI", ces pilotes sont pour du x64, hors ce Windows 7 SP1 est en 32bits. A+ Guy
  6. Bonjour Sébastien, Voici les tests successifs et les résultats : 1) J'ai utilisé l'exécutable "Obtenir Windows 10" (Windows10Upgrade9252.exe) du lien que tu m'as indiqué 2) J'ai utilisé le Media Creation Tool et j'ai choisi "Mettre à niveau ce PC maintenant" 3) J'ai utilisé l'icône blanche dans la barre d'état "Obtenir Windows 10" 4) J'ai lancé une mise à niveau en utilisant un DVD d'installation/réparation de Windows 10 (créé avec le Media Creation Tool) Dans tous les cas, le programme d'installation/mise à niveau démarre bien, télécharge les Màj, lance la copie des fichiers et dans tous les cas, au moment de passer à " Installation de fonctionnalités et de pilotes", la progression générale se bloque à 32% (et 6% d'installation de fonctionnalités et de pilotes). J'ai attendu plusieurs heures, ça ne bouge plus. Comme je ne peux pas fermer la page d'installation, ni arrêter le programme, même avec échappement, touche Windows, Ctrl+Alt+Supp, je suis obligé de maintenir le bouton d'alimentation enfoncé 5 sec. A la remise sous tension, j'ai un message Windows 10 qui me dit "Restauration de votre version antérieure de Windows". Une fois le PC redémarré, j'ai un écran type Windows 10 qui indique le code erreur C1900101-0x30018 (est-ce qu'il est causé par mon arrêt brutal ou est-ce notre panne?... J'ai vérifié en utilisant la petite icône blanche dans la barre d'état (Obtenir Windows 10), et j'ai bien un message qui dit que mon PC est mes applications sont compatibles avec la mise à niveau. Infos complémentaire : à la remise sous tension (après avoir interrompu la mise à niveau qui se bloquait à 32% en éteignant, à la barbare, le PC, le premier écran qui s'affichait après "Restauration de votre version antérieure de Windows" était un écran type Windows 10 qui donnait le code erreur 0xC1900101-0x30018. Avant que j'ai cette "boucle" de Windows Update qui demande de redémarrer le PC, lorsque je revenais sur la page Windows Update j'avais un écran Windows Update avec une barre rouge qui indiquait "Impossible d'installer Windows 10. Echec : 1 mise à jour. Erreurs Détectées : C1900101-30018. Windows Update a rencontré une erreur inconnue". Une fois que la boucle est apparue, lorsque je vais sur la page Windows Update, je n'ai plus ce message, juste un message sur fond orange qui dit "Redémarrer l'ordinateur pour installer d'importantes mises à jour. Windows ne peut pas mettre à jour des fichiers et des services importants pendant que le système les utilise. Enregistrer les fichiers ouverts et redémarrez l'ordinateur, puis essayez de rechercher de nouvelles mises à jour" . Et aussi le petit message qui apparaît sur le bureau "Redémarrer l'ordinateur pour terminer l'installation d'importantes mises à jour". (Je t'attache une copie d'écran) Par ailleurs, si je vais dans l'historique de Windows Update, je vois qu'après chaque restauration de version antérieure de Windows, il y a une mise à jour qui est en état "réussite", c'est une Màj de Windows Defender. (je t'attache une copie d'écran) Que puis-je essayer d'autre? Merci. Guy
  7. Bonjour Sébastien, Merci pour cette précision, je marque le sujet comme résolu. Encore un de coulé grâce à ton aide! Guy
  8. Bonjour Sébastien, Merci pour ta réponse et... pour ta patience. Si je comprends bien, tu me demandes de tester les deux méthodes de mise à niveau vers Windows 10 : Windows10Upgrade9252.exe ou bien l'outil MediaCreationTool.exe sans tenir compte du fait que j'ai un redémarrage demandé en permanence par Windows Update et 3 pilotes que la détection de DriversCloud n'arrive pas à mettre à jour sous WIndows 7 SP1? A+ Guy
  9. Bonjour Sébastien, merci pour ta réponse. J'ai utilisé l'outil MediaCreationTool pour faire un disque de Màj et j'ai eu aussi le blocage à 32%, par contre je ne connais windows10upgrade9252.exe, je vais regarder et je te tiens au courant. Ne crois tu pas qu'il faut d'abord résoudre le problème de WIndows Update qui bloque? A+ Guy
  10. Bonjour Sébastien, J'ouvre ce post parce que j'ai des problèmes pour préparer une mise à niveau vers Windows 10. Il s'agit du ordinateur portable Sony Vaio VGN-SR41M_W. A l'origine il était sous Vista 32bits, je l'ai passé il y a quelques années sous Windows 7, puis j'ai installé le SP1. Là il est à jour côté Windows Update, et bien sûr j'ai été sollicité depuis pas mal de temps pour passer sous Windows 10. J'ai démarré la mise à niveau, mais elle est restée bloquée à 32% avec la mise à jour des pilotes bloquée à 6%. Après une bonne dizaine d'heures, j'ai pensé qu'elle n'irait pas plus loin et je l'ai arrêtée. Lorsque le PC a redémarré, il avait restauré Windows 7 et en regardant la page Windows Update, j'ai vu qu'il indiquait un code C1900101. En fouillant un peu le Net, j'ai vu que cela pouvait provenir de périphériques branchée ou de pilotes obsolètes. Avant de recommencer, j'ai lancé une détection avec DriversCloud et j'ai trouvé plus de pilotes à mettre à jour que je ne le pensais. Certains se sont bien passés, mais je coince sur la carte graphique, le contrôleur de stockage et une carte réseau... Voilà ce que j'ai fait et ce que j'ai obtenu pour les 3 qui coincent: Carte Graphique : je te mets une copie d'écran de la détection. J'ai décompressé le pilote avec 7Zip. Avant d'installer j'ai recherché dans Programmes tout ce qui était AMD et j'ai désinstallé (en fait il n'y avait que le pilote). Je suis allé dans le Gestionnaire de périphériques, sur la carte graphique et j'ai désinstallé le pilote jusqu'à afficher Carte vidéo de base Microsoft. Ensuite j'ai lancé DDU, en mode sans échec. Je rebooté en mode normal et j'ai lancé le fichier Setup. Le programme d'installation AMD se lance, mais j'ai un message "Le logiciel et les pilotes AMD n'ont pas été installés. Il y a une log que je te mets en fin de post. J'ai aussi essayé de faire une Màj à partir du Gestionnaire de périphérique, mais Windows me dit que le meilleur pilote est déjà installé. Carte de stockage, là il me dit qu'il ne trouve pas le matériel. J'ai décompressé le fichier, essayé une installation à partir du Setup, j'ai un message Erreur : Ce système ne possède pas la configuration minimale requise pour l'installation du logiciel. Le programme d'installation va s'arrêter". Si je lance la mise à jour à partir du Gestionnaire de périphérique, Windows me dit que le meilleur pilote est déjà installé... Je te mets une capture d'écran de la détection. Carte Réseau, c'est la carte Marvell Technology Group Ltd. 88E8040 PCI-E Fast Ethernet Controller qui coince. Là il ne donne aucune erreur,le programme d'installation se termine, mais si je refais une détection, il trouve toujours le même pilote à mettre à jour... (je mets aussi une capture d'écran) Vois-tu comment je pourrais débloquer la situation? En complément d'information, depuis que j'ai essayé plusieurs mises à niveau qui ne se sont pas terminées, Windows Update qui était pourtant à jour sous Windows 7 SP1 m'indique qu'il doit redémarrer l'ordinateur pour terminer une Màj : " Redémarrez l’ordinateur pour installer d’importantes mises à jour. « Windows ne peut pas mettre à jour des fichiers et des services importants pendant que le système les utilise. Enregistrer les fichiers ouverts et redémarrez l’ordinateur, puis essayez de rechercher de nouvelles mises à jour »". Bien sûr je peux faire autant de redémarrage que je veux j'ai le même message. Le service Windows Update est bien démarré et sur automatique. J'ai désinstallé mon antivirus (Avira), des fois que ce serait lui qui pose un problème, pas mieux. Dans l'historique, la dernière Màj concerne Windows Defender et elle a réussi. Avant il y a deux essais de mise à niveau qui sont en échec. J'ai essayé le programme de Microsoft FixIt, il me dit qu'il s'est bien terminé, mais sur la page Windows Update je ne peux toujours pas faire une nouvelle recherche de Màj (j'obtiens le message qui est au dessus). J'ai aussi essayé d'effacer le contenu du répertoire C:\Windows\SoftwareDistribution\Download, (comme tu me l'avais indiqué dans un autre post) mais cela ne change rien. J'ai aussi vérifié l'intégrité des fichiers système, (sfc /scannow), mais il n'a pas trouvé d'erreurs Je pense qu'il faut régler les problèmes de Màj de pilotes avant de retenter la mise à niveau Voici la log du programme d'installation AMD: Gestionnaire d'installation de Rapport d'installation 05/29/16 02:12:50 Informations sur le matériel Nom AMD Radeon Graphics Fabricant Advanced Micro Devices, Inc. ID du périphérique 0xaa38 ID du fournisseur 0x1002 Code de classe 0x040300 ID de la révision 0x00 ID du sous-système 0x9033 ID du fournisseur du sous-système 0x104d Autre matériel Packages existants Packages à installer AMD Gestionnaire d'installation de État final : Réussite Version de l'élément : 9.0.000.1 Taille : 20 Mo Pilote audio HDMI État final : Échec Version de l'élément : 7.12.0.7723 Taille : 1 Mo Autres périphériques détectés Messages d'erreur Installation du pilote : le package du pilote spécifié n'a pas été installé pour les périphériques correspondants Peut-tu me dire comment avancer à partir de là? Merci. Guy
  11. OK, merci Sébastien. J'ai viré NVIDIA GeForce experience, puisque DriversCloud me suffit à faire des vérifications de temps en temps et surtout ne consomme pas de ressources quand je n'en ai pas besoin. Je marque ce post comme clos. Un grand merci encore pour ta disponibilité! Guy
  12. Bonjour Sébastien, Merci pour ta réponse rapide. J'ai installé le pilote "non-whql-64bit-nieg-radeon-crimson-16.2.1-win10-win8.1-win7-feb27". Une fois installé, j'ai toujours la résolution 1366 x 768, donc la mise à jour s'est bien passée. Si je fais une détection, il me propose toujours la 16.150.2211.1001 du 03/04/2016. Je pense que si je l'installe je vais retrouver le problème de limitation de résolution, donc je compte rester sur la 15.301.1901.0000, est-ce aussi ton avis? A+ Guy
  13. Bonjour Sébastien, Je voudrais te soumettre un nouveau problème: J'ai mis à niveau un autre ordinateur de Windows 7 x64 vers Windows 10 x64 Famille. Il s'agit d'un ordinateur portable Toshiba Satellite L655-1JT (il semble que Toshiba n'ai pas développé de pilotes Windows 10 pour cet ordinateur). Tout s'est bien déroulé au niveau des fichiers, et j'ai pu mettre à jour les pilotes à partir de la détection de DriversCloud. Le seul souci que je rencontre est au niveau de la carte graphique : C'est une AMD Mobility Radeon HD 5000 series. Le pilote que j'ai est un pilote Advanced Micro Device Inc 15.201.1151.1008 du 04/11/2015. Le pilote que propose DriversCloud est le 16.150.2211.1001 du 03/04/2016 J'ai pu l'installer (en désinstallant le précédant jusqu'à obtenir dans le Gestionnaire de périphériques Carte vidéo de base Microsoft), mais une fois le nouveau installé, la résolution la plus haute que je peux régler (et qui est celle recommandée) est 1024 x 768 alors qu'avant j'étais en 1366 x 768 (qui était la résolution maximale et celle recommandée du précédent pilote). Je t'attache l'écran de mise à jour. Est-ce que je dois revenir au pilote précédant, où bien y a t-il une astuce pour avoir une résolution supérieure? Merci. Guy
  14. Bonjour Sébastien, J'ai donc remis ma config Windows Update à ses réglages par défaut. De toute façon le fait que Windows Update me limite à un niveau de pilote graphique qui n'est pas le dernier ne gêne pas le fonctionnement... Merci pour ton aide sur ce problème bizarre! Une dernière question sur ce cas : je voulais ne laisser que le Pilote graphique et le Logiciel système PhysX, mais l'installation a été faite par Windows Update, comme je te le disais, il a aussi installé 3D photo vision et GeForce experience. Pour 3D photo vision, j'ai trouvé une ligne dans Applications et fonctionnalités, mais je n'en ai pas trouvé pour GeForce expérience. Il y a trois lignes dans Applications et fonctionnalités : Mises à jour NVIDIA 10.4.0, NVIDIA Logiciel système PhysX 9.13.1220 et NVIDIA Pilote graphique 341.92. Est-ce que "Mises à jour NVIDIA 10.4.0" correspond à GeForce experience? (Je ne voudrais pas désinstaller un programme que je ne retrouverai pas facilement). Merci. Guy
  15. Bonjour Sébastien et merci pour ta réponse. Donc que me conseilles tu de faire (en attendant une éventuelle mise à jour des listes de Windows Update) ? Comme désactiver Windows Update n'a rien changé, je vais peut-être le réactiver (dans Group Policy et dans "Paramètres d'installation des périphériques", onglet "Matériel" ) ? Ensuite pour le pilote, je crois que je n'ai pas le choix, puisque Windows Update le redescend au niveau 341,92, je crois que je ne vais plus réinstaller le 341,95, peut-être qu'un jour Windows Update intégrera cette version... Dans ce cas la demande de mise à jour de GeForce experience n'y sera plus puisque je vais de nouveau désinstaller ce programme, et pour le détection de DriversCloud, je vais juste ignorer cette mise à jour. Est-ce comme ça que tu vois la suite? Merci. A+ Guy
  16. Bonjour Sébastien, J'ai fait un premier essai à partir du Gestionnaire de périphérique: Mettre à jour le pilote et j'ai pointer sur le répertoire décompacté du 341,95. Windows répond : "Le meilleur pilote pour votre périphérique est déjà installé. Windows à déterminé que le pilote de votre périphérique est à jour. NVIDIA GeForce GTX 260" Ensuite je suis allé dans le répertoire décompacté et j'ai exécuté le setup en mode admin. Installation personnalisée : Pilote graphique et Logiciel système PhysX, avec l'option "Effectuer une nouvelle installation" cochée. Dans le Gestionnaire de périphérique j'ai vu qu'il est passé tout de suite à la version 341,95, au passage j'ai vu qu'il avait supprimé du bureau 3D photo Viewer et de la barre d'état GeForce experience, au Windows update suivant, il m'a dit qu'il existait des mises à jour : il y avait 2 lignes : NVIDIA driver update for NVIDIA GeForce GTX 260 et il m'a demandé de redémarrr pour restaurer toutes les fonctionnalités du pilote d'affichage. A la fin du reboot, je vois que je suis repassé en 341,92, et j'ai de nouveau 3D Photo Viewer et GeForce Experience d'installés. A+ Guy
  17. Alors voila: Je suis reparti (de nouveau) sur une base saine, c'est à dire que désactivé le service Windows Update puis j'ai désinstallé tous les logiciels NVIDIA jusqu'à ce que le pilote de la carte graphique apparaisse dans le Gestionnaire de périphérique comme "Carte vidéo de base Microsoft". Je suis ensuite passé en mode sans échec et j'ai lancé DDU puis j'ai rebooté. A ce moment, j'avais l'option "Non" de cochée dans l'onglet Matériel du "Paramètres d'installation des périphériques", l'option "Notify for download and notify for install" dans le Group Policy Edit et j'avais fait le nettoyage de la base de donnée de Windows Update. J'ai installé le pilote 341,95 (version minimum: Pilote graphique et Logiciel système PhysX, avec l'option "Effectuer une nouvelle installation" cochée) J'ai rebooté, puis j'ai fait un premier test en lançant Windows Update show or hide utility, il n'a rien vu à installer: normal, puisque le service Windows Update était toujours désactivé. J'ai réactivé Windows Update et lorsque je suis allé voir ce qui ce passait dans l'écran Windows Update, j'ai vu un message disant que des mises à jour étaient disponible et qu'il les téléchargeait. Je suis allé dans l'utilitaire Windows Update show or hide et j'ai vu qu'il avait "une" (et une seule ligne) de mise à jour "NVIDIA driver update for NVIDIA GeForce GTX 260" . Je l'ai cochée pour qu'il l'ignore, mais ça ne l'a pas empêché de continuer à la télécharger puis de l'installer. J'ai regardé dans le Gestionnaire de périphérique, c'est la 341,74 qu'il a installée (avec bien sûr, puisque lui prends surement l'installation par défaut, GeForce experience et 3D Video photo viewer). Comme il avait installé ce pilote malgré le fait qu'on l'en empêche, j'ai aussi retiré la ligne "NVIDIA driver update for NVIDIA GeForce GTX 260" de la liste des exclusions dans l'utilitaire Windows Update show or hide et cette fois-ci il a installé le pilote suivant 341,92... En fait lorsque dans les posts précédents je te disais qu'il y avait deux lignes "NVIDIA driver update for NVIDIA GeForce GTX 260", il semble que l'une correspondait au niveau 341,74 et l'autre au niveau 341,92. De toute façon l'outil ne permet d'en masque qu'une seule. Au final, les options accessibles dans le Group Policy et dans "Paramètres d'installation des périphériques", onglet "Matériel" semblent ne pas agir dans ma configuration pour bloquer la Màj de pilotes... Je suis impatient d'avoir ton avis la dessus, et aussi de lire ce que je peux faire ensuite pour avancer. A+ Guy
  18. Bonjour Sébastien, J'ai suivi la procédure indiquée sur le lien que tu m'as indiqué et j'ai bien réussi à "installer" gpedit.msc. A partir de là j'ai pu aller dans "Windows Update\Configure automatic update" et j'ai sélectionné "Enable", puis j'ai choisi l'option "2 - Notify for download and notify for install". J'ai reboté et j'ai lancé un Windows Update, puisque dans son post, Michael Pietroforte disait que la fonction ne s'activait pas toute de suite. Même après ces manip, je ne vois aucun changement dans "Avancé"... Il semble que ça n'ai pas changé grand chose. Je vais désinstaller le pilote 341,92 (que Windows Update avait installé, il avait installé le 341,74 et le 341,92) et je verrais ensuite si le fait d'avoir fait le changement dans Group Policy est actif ou pas. Je mets à jour ce post dès que j'ai fini la manip. A+ Guy
  19. OK, merci Sébastien, je regarde ce que je peux faire avec ça et je reviens vers toi avec le résultat des courses. Guy
  20. Re Sébastien, Un dernier post pour ce soir. En attendant d'avoir ton info sur l'accès au Local Group Policy j'ai fait un test pour voir si ce qu'on avait déjà fait avait permis d'avancer, et avant j'ai vérifié, avec les infos données dans un post Stop Automatic Driver Update qui indique une valeur de registre à vérifier ( HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\DriverSearching ), elle est bien à "0" chez moi, mais si j'ai bien compris ce n'est que la traduction de l'option "Non" dans l'onglet matériel). Résultat du test : au Windows Update suivant, j'ai une mise à jour pour la carte graphique, ce coup ci il indique même deux lignes de mise à jour. Je t'ai fait une capture d'écran. Ce coup ci il à installé jusqu'à la 341,92... et bien sûr il m'a remis le programme 3D Vision Photo Viewer et NVIDIA GeForce Expérience. Au passage, le lien que tu m'as indiqué pour le Group Policy Editor comporte une mise à jour (je ne sais pas si tu l'avais vu) et il semble que les modifs proposées ne s'applique pas à la version Windows 10 famille qui est mon édition... Bon, et bien j'attends de tes nouvelles... Bonne soirée! Guy
  21. Bonsoir Sébastien, En attendant ta réponse, voici un point sur là où j’en suis ce soir : Pour avoir une base propre, j’ai refait le nettoyage des pilotes graphiques. Au départ j’avais un pilote 341,74, installé automatiquement par Windows Update (bien que j’ai « Non » de sélectionné dans l’onglet Matériel). Windows Update avait remplacé le 341,95 que j’avais installé après avoir passé DDU. J’ai repris ton plan d’action en 9 points (arrêt et désactivation du service Windows Update, désinstallation de tous les programmes NVIDIA (au passage lorsque j’ai désinstallé le pilote 341,74 j’ai vu réapparaitre dans la liste des programmes installés le 341,95…), je suis arrivé à avoir dans le Gestionnaire de périphériques un pilote qui s’appelle « Carte vidéo de base Microsoft ». J’ai passé DDU en mode sans échec. Ensuite j’ai réinitialisé l’historique des Màj de la base de donnée de Windows Update (suppression du dossier Datashore). Au passage, j’ai vérifié que je n’avais pas de fichiers endommagés : (Intégrité des fichiers et déploiement de l’image : sfc /scannow, DISM.exe /Online /Cleanup-image /Scanhealth et DISM.exe /Online /Cleanup-image /Restorehealth et tout est bon. Enfin avant de réinstaller le 341,95, j’en étais à chercher à modifier le Group Policy Editor, mais comme je te le dis dans mon post précédent, je n’arrive pas à le lancer… A+ Guy
  22. Bonsoir Sébastien, J'ai fait pas mal d'essais et je vais te dire où j'en suis, mais pour te faire une réponse complète j'aurais besoin que tu m'aides sur le point suivant : Je n'arrive pas à lancer le Group Policy editor... Lorsque je saisi "gpedit.msc", j'arrive directement sur une page internet. J'ai regardé si j'avais les répertoires GroupPolicy et GroupPolicyUsers, dans System32, GroupPolicy est en répertoire caché et dedans il y a un fichier GPT.ini, mais je ne sais pas le lancer pour obtenir la fenêtre Local Group Policy. Le contenu de ce fichier est: [General] gPCMachineExtensionNames=[{35378EAC-683F-11D2-A89A-00C04FBBCFA2}{8FC0B734-A0E1-11D1-A7D3-0000F87571E3}] Version=26 Peux tu me dire comment avancer? Merci. Guy EDIT: Une précision, lorsque le lance gpedit.msc dans la boite Exécuter (Windows +R), j'ai un message "Windows ne trouve pas gpedit.msc "
  23. Merci pour tes recherches Sébastien, je teste tout ça et je reviens vers toi. A+ Guy
  24. Bonsoir Sébastien, Voici la situation en fin d'après midi. Comme je te l'ai dit dans mon post précédent je n'ai rien modifié, j'ai juste utilisé mon ordinateur sans toucher aux pilotes ni à Windows Update. Je viens d'avoir un message de Windows : Pilote d'affichage mis à jour, veuillez redémarrer votre ordinateur pour retrouver toutes les fonctionnalités... Il m'a réinstallé le 341,74 du 29/06/2015 et je vois au bureau qu'il a aussi réinstallé 3D Vision Photo Viewer et à l'instant j'ai un message dans la barre d'état du panneau de configuration NVIDIA qui me dit "Une mise à jour est disponible pour votre carte NVIDIA : 341,95"... Il fait vraiment ce qu'il veut! Je viens de vérifier dans l'onglet Hardware, l'option "Non" est toujours active. Je t'avoue que je suis un peu dépité... J'ai regardé au passage dans les programmes installés, en date d'aujourd'hui il a installé NVIDIA Pilote 3D Vision 341,74 et NVIDIA Pilote graphique 341,74. Il a l'air de se moquer complètement de la désactivation des Màj des pilotes. Je suis à ta disposition pour faire les essais que tu veux lorsque tu pourras revenir sur mon post. Merci. Guy
  25. Bonjour Sébastien, Voici la situation ce matin: - Dans le Gestionnaire de périphériques le pilote de la carte graphique est toujours au niveau 341.95 - La détection de DriversCloud ne trouve rien de nouveau à mettre à jour - Si je vais sur l'écran Windows Update, il indique toujours qu'il existe des Màj disponibles avec uniquement la ligne NVIDIA driver update GeForce GTX 260 et comme hier soir il me propose de l'installer maintenant (ce que je ne fais pas) et bien sûr il dit toujours en dessous "Nous installerons automatiquement les mises à jour lorsque vous n'utiliserez pas votre périphérique". En fait ça à l'air bon comme ça, puisque de lui même il ne fait rien. Par contre, ça appelle une question : J'avais l'habitude tous les matins de lancer un Windows Update. Mon idée était de garder une machine à jour, mais aussi de "savoir" quand il faisait les Màj de façon à pouvoir traiter les éventuels problèmes causés par ces Màj à un moment où j'étais disponible..., et pas n'importe quand, quand ça lui prenait, parce que des fois ça se passait mal et/ou qu'après certaines il fallait faire un redémarrage parfois très long ce qui ne m'arrangeait pas lorsque j'avais besoin d'un PC disponible tout de suite. Est-ce qu'il faut que j'abandonne cette habitude? J'imagine que si je clique "installer maintenant", même si on a toujours "Non" dans l'écran Hardware, il va installer le pilote, non? Pourrais-tu me dire ce que tu en penses? Merci. Guy
×
×
  • Create New...