Jump to content

royh13

Membres plus
  • Content Count

    55
  • Joined

  • Last visited

Community Reputation

0 Neutral

About royh13

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. effectivement je n'avais pas vu le cavalier, je viens d'effectuer la manip, redémarrage plus long que d'habitude mais j'arrive directement sur windows sans possibilité de lancer le bios
  2. j'ai essayé également avec le redémarrage avancé de windows mais écran noir qd je fait redémarrer sur le microprogramme uefi
  3. oui, sur ma carte mère c'est un bouton et j'ai bien effectué la procédure sans succès, je n'arrive pas a retomber sur l'écran de la carte mère
  4. deja fait aussi :s
  5. deja fait, ça a rien changé
  6. Hello, petit problème qui me tracasse depuis un petit moment, je n'arrive plus a accéder au bios de ma carte mère MSI x470, depuis quelques manips d'overclocking de mon proc Ryzen 5 2600x, lors du démarrage de mon ordi je n'ai plus l'écran avec la marque de la CM et les manips clavier pour accéder au bios etc. et si je presse Suppr au démarrage comme pour démarrer sur le bios j'ai un écran noir et rien ne se passe et je suis obligé de redémarrer mon pc via le bouton d'alim, sinon mon pc fonctionne très bien. les mises a jours du bios n'ont rien changé.
  7. bonjour, depuis le changement de ma carte mère et de mon processeur j'ai parfois un écran bleu à l'allumage, mais pas tout le temps :s je n'arrive pas a résoudre cette erreur. merci de votre aide.
  8. Je suis connecté a internet en Ethernet à ma box qui est en fibre 1GB/s, et justement mon internet et hyper rapide, je pense même trop rapide c'est pour ca que mon ordi doit saturer, ca télécharge trop vite, enfin c'est l'impression que j'ai. En wifi mon internet est bcp plus lent je télécharge a 10Mb/s max et ca ne freeze pas, seulement quand je dépasse et 25Mb/s et je peux monter jusqu'a 70Mb/s voila ma config : https://www.driverscloud.com/fr/configuration/45139576-1/resume
  9. Salut ! je vous explique mon problème : Lorsque je télécharge en torrent et que je dépasse les 25/30Mo/s mon ordi freeze quand je bouge la souris elle bouge en saccadé, si je regarde une vidéo pareil tout est au ralentit, j'aimerais savoir d'ou viens le problème, peut être le proc qui supporte pas ou le disque dur ( j'en doute ) merci de votre aide !
  10. je crois que je vais juste continuer avec la solution que j'ai trouvé qui est de désactiver les notifs USB car en soit ca ne gène pas au fonctionnement de mon pc
  11. oui je l'ai acheté il y a seulement 5mois.
  12. Oui c'est ce que j'ai fais, bon donc c'est matériel, je sais pas si c'est rassurant
  13. Question bête mais comment je redémarre sur mon autre disque? Mon ssd principal, qd je redémarre il redémarre automatiquement sur la partition vierge
×
×
  • Create New...