Aller au contenu

Tazmann44

Membres
  • Contenu

    3
  • Inscription

  • Dernière visite

Réputation de la communauté

0 Neutral

À propos de Tazmann44

  • Rang
    Newbie
  1. Tazmann44

    Problème pilote amd radeon 6600m serie

    Merci pour cette réponse mais savez vous quel est la chose a fixer? De plus dernièrement j'ai changer la version de mon bios regarder ma config.
  2. Bonsoir. Ca fait quelques temps j'ai des souci de graphisme sur mon ordinateur. ( Packard Bell Easy Note LS-13HR-048FR ) J'ai formater mon disque C ré-installer mon windows7 et installer tout les pilotes trouver par la détection de votre site. Mais quoique je puisse faire j'ai un problème avec ma carte vidéo. Impossible d'installer correctement cette dernière. De plus quand je vais chercher le pilote approprié sur le site officiel d'AMD ce pilote semble ne pas du tout s'installer. Je sais vraiment plus quoi faire. ma config => http://www.ma-config.com/fr/configurationpubliee/130152-0-1_resume.html
  3. Tazmann44

    Freeze et problème drivers

    Bonjour à tous. Je viens chercher de l'aide ici à cause de plusieurs problème qui sont peu-être lié. Matériel : Packard Bell Easy Note LS-13HR-048FR Windows 7 *64 ultimate Tout à commencer avec Battlfield3, je rencontrais en jeu une baisse aléatoire de mes fps ( 1 mn de jeu à 30 - 40 fps puis chute à 10 - 12 fps et reprise d'un fps normal ). Problème rencontrer sur TheHunter et Quake4. J'ai du coup chercher des mise à jour pilote dans tout les sens sans que aucune investigation ne sois concluante. Après près d'un mois de recherche et un peu énerver j'ai décider de formater ce qui 'a rien donné de bon voire même pire alors j'ai re-formater croyant à une erreur de manip pendant cette dernière et recommencer avec les pilote d'usine. Et la surprise les pilotes vidéo ne voulais même plus s'installer ( AMD radeon 6600m série ). La j'ai été chercher le dernier pilote lié à ma carte sur le site officiel et lui non plus ne voulais pas s'installer. Du coup je suis venu ici chercher ce dernier qui s'installe. La heureux je re-installe quake4 mais rencontre encore ces satané freeze. Du coup je décide de re-installer tout les pilotes donné par la détection de ma-config. Premier souci le pilote vidéo est sois disant mal installer. Deuxième souci le pilote de ma carte mère est installer mais ma config me le redonne a télécharger à chaque détection. ( Intel 2nd generation intel core processor family PCI express controller - 0101 ). La je vais plus loin je met mon pilote bios à jour j'étais en v1.11 je suis passer en v1.21. Je desinstalle le pilote vidéo et redemarre le tout. Miracle le pilote vidéo au démarrage de windows s'installe tout seul et semble bien installer. Je re-lance quake4 toujours ces freeze. Je fait un nettoyage de la base de registre ainsi qu'une defrag de cette derniere avec TuneUp utilities et re-démarre le PC. Et la au retour sous windows je go gestionnaire de péripherique et remarque que le pilote AMD est toujours mal installer ( Windows a arrêté ce périphérique car il présente des problèmes. (Code 43) ) En faite à chaque foi ke je le désinstalle que je redemarre le pc il se reinstalle bien mais au démarrage suivant il retourne en code 43. Ma config => http://www.ma-config.com/fr/configurationpubliee/130152-0-1_resume.html La je sais plus quoi faire. Je ne suis pas ace de l'info en plus donc si il y avais une petite âme sympa qui passe par la pour m'aider ce serai cool. Merci d'avance pour vos réponses
×