Aller au contenu

Derrick

Membres plus
  • Compteur de contenus

    8
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Derrick

  • Rang
    Newbie
  1. Bonjour, Le problème est finalement réglé. AMD ont mis à jour leur driver en beta il y a quelques jours. Celui-ci fonctionne parfaitement. Merci pour ton aide et ton suivi.
  2. C'est bien la méthode que j'ai utilisé. Mais celle-ci ne marche que sur la dernière version. Pour les autres drivers windows me dit que je dispose déjà du meilleur pilote possible alors même qu'il n'y en a aucun d'installé. Y-a-t-il un moyen pour "forcer" une installation de pilote ? Je viens d'essayer la carte graphique sur mon autre pc (window 7) et cela marche parfaitement.
  3. Bonjour, Oui j'ai cette possibilité. Après quelques test la carte semble fonctionner en jeu sans driver (en mode carte vidéo de microsoft). J'ai pu chargé 3-4 batailles sans accroc là où avec driver je ne peux en charger qu'une maximum. Je peux essayer de tester l'installation des drivers sur un autre pc voir si le résultat est identique. A noter qu'en jeu les freezes n'interviennent que lors de chargement. En ce qui concerne les autres versions disponible via window update, je n'arrive pas à les installer manuellement. Window me dit que le driver actuel est plus récent alors qu'il n'y en a pas. Seulement les drivers de la version la plus récente peuvent être installé mais ceux-ci ne fonctionnent pas.
  4. Oui cela a l'air de fonctionner même en jeu. Je continuerai les test une petite heure demain pour être sûr. En ce qui concerne window update non je me suis limité à une seule version. J'essayerai donc les autres aussi demain.
  5. J'avais déjà testé la mémoire (seulement une passe par contre) je la testerai à nouveau plus longuement. Pour l'instant je n'ai pas eu de bug en laissant ma carte graphique (seulement désactivé au niveau software) et en tournant sous ma carte graphique intégré. Si je comprend bien, si cela fonctionne en l'état (avec la carte branché mais désactivé) cela serait probablement un problème de drivers ? Si j'ai une erreur j’enlèverai alors la carte graphique et si cela fonctionne cela serait alors plutôt un problème hardware ?
  6. J'ai relancé plusieurs détections depuis hier soir mais cela ne semble plus prendre en compte les BSoD récents. Il s'agit du message (thread_stuck_in_device_driver). J'ai oublié de mentionner si cela peut aider qu'au redémarrage/retour de veille l'écran ne se rallume pas tout le temps correctement (il est allumé mais aucun affichage). J'ai switché via le bios sur la carte intégré et désactivé dans le gestionnaire de périphérique la 470. J'ai été voir dans l'observateur d’événement dans la catégorie système. Des erreurs reviennent régulièrement. Source : bugcheck "L’ordinateur a redémarré après une vérification d’erreur. La vérification d’erreur était : 0x000000ea (0xffffa188212cc080, 0x0000000000000000, 0x0000000000000000, 0x0000000000000000). Un vidage a été enregistré dans : C:\Windows\Minidump\113016-27265-01.dmp. ID de rapport : 212c8a8d-67d9-460d-b90d-ebbe8e8322e4." source: DistributedCom "Les paramètres d’autorisation propres à l’application n’accordent pas l’autorisation Local Activation pour l’application serveur COM avec le CLSID {D63B10C5-BB46-4990-A94F-E40B9D520160} et l’APPID {9CA88EE3-ACB7-47C8-AFC4-AB702511C276} au SID AUTORITE NT\SERVICE RÉSEAU de l’utilisateur (S-1-5-20) depuis l’adresse LocalHost (avec LRPC) s’exécutant dans le SID Non disponible du conteneur d’applications (Non disponible). Cette autorisation de sécurité peut être modifiée à l’aide de l’outil d’administration Services de composants." source : Kernel-Pnp "Le chargement du pilote \Driver\WudfRd a échoué pour le périphérique SWD\WPDBUSENUM\_??_USBSTOR#Disk&Ven_&Prod_USB_DISK_2.0&Rev_PMAP#0701C20EB2DED56F&0#{53f56307-b6bf-11d0-94f2-00a0c91efb8b}."
  7. Ma carte graphique est une Sapphire Radeon Rx 470 4go OC (http://www.materiel.net/carte-graphique/sapphire-radeon-rx-470-oc-4-go-133269.html). J'ai donc essayé d'installer les pilotes via le site du constructeur puis de window update. J'ai testé ces derniers en jeu. Mon jeu (total war warhammer) freeze pendant des chargements. J'ai pu joué des batailles et me déplacer sur la carte de campagne pendant un certains temps. Tout comme pour l'écran bleu cela intervient donc à un chargement/nouveau affichage. Et j'ai toujours des écrans bleu sur window.
  8. Bonsoir, J'ai récemment acheté un ordinateur. Après avoir installé Window 10, ce dernier plante en m'affichant un écran bleu et l'erreur de thread_stuck_in_device_driver. J'ai bien entendu installé tous les drivers. L'erreur semble intervenir de façon aléatoire : quand j'ouvre le panneau de configuration, installe un logiciel, ouvre des logiciels etc. Il semble par contre qu'une fois que le logiciel soit lancé celui-ci fonctionne bien (c'est le cas de jeux). Cela est très probablement dû à ma carte graphique (radeon rx 470) puisque quand je switch sur la carte graphique intégrée cela semble fonctionner normalement. J'ai donc essayé de réinstaller les drivers proprement plusieurs fois et différentes versions. Rien ne change quelle que soit le driver. J'ai bien entendu formaté au cas où. Voici le lien de partage de la config : http://www.driverscloud.com/fr/configuration/42901499-1/resume-msi-h110i-pro-ms-7995-10 La même erreur revient toujours (même si à un moment la "source du crash" différait un peu) : thread_stuck_device_driver, dxgkrnl.sys+22D0F ( DirectX Graphics Kernel). Est-il possible que le problème soit hardware malgré des bonnes performances en jeu sans aucun soucis (sur des sessions de 15min maximum) ? J'ai usé toutes mes solutions (et celle d'internet). Merci d'avance de votre aide.
×