Jump to content

Dog G

Membres plus
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dog G

  • Rank
    Member
  1. Bonjour , Après un orage et de la nostalgie j'ai eu envie de rejouer à aoe2 !! L'installation se fait réglo mais le jeu ne se lance pas è! J'ai essayé de lancer en admin , en 256 k et changeant la compatibilité.... Sur le net c'est un vrai fouilli avec les théories les plus farfelues...Quelqu'un aurait-il une idée précise et/ou résolu ce même problème ? Merci
  2. Tout d'abord désolé pour le retard de cette réponse , j'ai eu quelques affaires personnelles à régler ces derniers jours. Pour l'AHCI j'ai mis à jour via intel plutôt que windows par après et ça m'a semblé plus fluide... Concernant la ram utilisée , elle était à chaque fois consomée par le soft en cours d'utlisation , à un moment chrome à fait monter de 20 % à son ouverture , et finalement après avoir installé les mises à jour via intel et avoir redémarré le pc ça a été....je pense que j'avais juste oublié de redémarrer et finaliser l'activation de l'ahci avant de lancer mon jeu , vu qu'après ce redémarrage ca c'est bien passé... J'en ai également profité pour défragmenter et surprise après seulement 10 jours d'utilisation j'ai pu en avoir 13 Go , j'ai fais faire un petit nettoyage à ccleaner et à mon antivirus et pour terminer j'ai réussi à désinstaller " zynga games " je ne sais plus comment c'était arrivé sur mon ordi mais je me rappelle qu'il a été ch**** à évacuer !! Merci pour vos réponses
  3. J'ai activé l'AHCI mais mon ordi ram... Est-ce que j'avais un matos suffisamment bon pour le mettre ?
  4. Bonjour , Je ne sais pas si je me suis trompé en les installant , pourtant je n'ai fais que de suivre l'exe auto... Carte mère Intel Intel® 6 Series/C200 Series Chipset Family PCI Express Root Port 1 - 1C10 Intel Chipset Device Software Date du fichier INF 20/11/2010 Version du pilote 9.3.0.1020 WHQL Contrôleurs USB Vr4181A USB Host or Function Control Uni uPD720200 USB 3.0 Host Controller Renesas Electronics µPD720200/µD720200A/µPD720201/µPD720202 Date du fichier INF 25/10/2011 Version du pilote 2.1.28.1 WHQL Voilà , juste ces deux - ci j'en ai bien installé 10-12 autres sans soucis !
  5. Merci ! Je ferai ça un jour matin la dernière fois que j'ai formaté il a fait des mises à jour pendant 12h impossible de dormir cette nuit là --" ! Donc s'il réinstalle tout voilà quoi... Super sympa depuis l'autre jour en tout cas charon ! j'édite : voilà c'est fait et c'est 3 x pire... l'ecran reste noir 15-20 sec pour quelques secondes avant ! Pourquoi l ' AHCI ne s'est-il pas activé à l'installation de windows ?
  6. Bonjour , Tout d'abord : MINCE ! Je viens de réinstaller windows et tous mes jeux etc.... - Je fais comment en installant windows pour configurer en AHCI ? Les drivers storage technology je pourrai les trouver à partir de votre détection ? Et oui zyngagames je ne sais pas ce que c'est ? J'installe les drivers mais si je formate ce sera à refaire
  7. Bonjour , Ma question concerne le démarrage de mon pc , beaucoup plus lent que d'habitude alors que je viens de le reformater... J'ai désactivé les services inutiles dans la console , disque dur absolument pas trop chargé , enfin quand il démarre il me laisse un écran noir 5-6 secondes avant de charger le bureau ! Ensuite il m'affiche " your version is the latest version " je pense que ça vient d'un soft que j'ai installé via le cd de ma carte mère en réinstallant ses drivers ? Possible ? Merci d'avance pour vos réponses http://www.ma-config.com/fr/configurationpubliee/126549-0-1_resume.html Dog G
  8. Génial ! Merci encore ! Ma question concerne le démarrage de mon pc , beaucoup plus lent que d'habitude alors que je viens de le reformater... J'ai désactivé les services inutiles dans la console , disque dur absolument pas trop chargé , enfin quand il démarre il me laisse un écran noir 5-6 secondes avant de charger le bureau ! Ensuite il m'affiche " your version is the latest version " je pense que ça vient d'un soft que j'ai installé via le cd de ma carte mère en réinstallant ses drivers ? Possible ?
  9. Haha l'andouille que je fais MERCI ! Bon ben je pense que ça devrait être bon http://www.ma-config.com/fr/configurationpubliee/126549-0-1_resume.html En outre , comme je vois que vous avez l'air serviable j'aurais une question technique ( concernant le demarrage windows ) ?
  10. Bonjour et merci de me répondre ! Je suis en train d'essayer de partager mais je n'ai pas d'url qui s'affiche...Je copie " à blanc " ? J'ai relancé une nouvelle détection et essayé de nouveau de partager et même chose ! Je me sens un peu bête là
  11. Bonsoir , Voici ce que j'obtiens http://www.ma-config.com/fr/configuration/1_resume.html je ne trouve pas les drivers proposés ! Et je ne pige pas trop non plus le " téléchargement " qui ne se lance pas ? Enfin , je suis sûrement à côté de la plaque ! Merci
×
×
  • Create New...