Jump to content

ava

Membres plus
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ava

  • Rank
    Member
  1. Bonjour, Merci pat43 pour ta réponse! Malheureusement la procédure ne fonctionne pas et j'ai même testé avec la nouvelle mise à jour AR813x_AR815x_AR816x_v2.1.0.5_WHQL pensant que peut-être cela résoudrait le problème mais rien n'y fait. Il ne s'installe ni en lançant le fichier setup, ni en passant par le gestionnaire de périphériques, ni en mode sans échec...Windows réinstalle automatiquement la version 2.0.15.16. Je suis allée voir sur le site d'ASUS (j'ai un N61Jq Windows7 64bit) http://support.asus....N61Jq&p=3&s=217 mais la dernière version du pilote proposée sous l'onglet LAN e
  2. Bonjour, Désolée pour ma réponse tardive, je n'espérais plus que quelqu'un me répondrait. Je passais sur le forum pour clore le topic... J'ai tout essayé, y compris de désinstaller le pilote et de redémarrer, puis d'installer le nouveau mais Windows me dit que le pilote le plus approprié est déjà installé et que le périphérique fonctionne bien alors...je laisse tomber Merci de m'avoir répondu!
  3. Je viens de re-tenter une installation mais après redémarrage, toujours le même constat. Le périphérique fonctionne bien mais n'est pas mis à jour...Je ne sais plus quoi faire.
  4. Mille excuses. J'aurais dû commencer par faire ça... (cette icône, c'est tellement moi!) En fait, je viens d'aller voir dans mon gestionnaire de périphériques et de me rendre compte que le pilote n'est tout simplement pas installé!!! La version installée sur mon ordi est 2.0.15.16...et non 2.1.0.4 Je comprends encore moins compte tenu que l'installation s'est déroulé sans problème. Est-ce que je relance le fichier exécutable?
  5. Bonjour, J'ai un souci avec le pilote Atheros Communications Inc.AR8131 Gigabit Ethernet AR813x_AR815x_AR816x_v2.1.0.4_WHQL. Une fois le dossier dézippé, j'ai lancé le fichier Setup.exe. Tout se passe bien, je redémarre l'ordinateur. Pourtant, lorsque je relance la détection, le même pilote réapparaît...comme s'il ne venait pas d'être installé Que faire? Merci pour vos réponses
  6. Bonjour, J'ai encore eu un BSOD ce matin avec l'obligation de passer par une récupération qui ne s'est guère avérée concluante (freeze, etc). C'est toujours le même code d'erreur. Est-ce que quelqu'un aurait le début d'une solution? Merci d'avance...
  7. Bonjour, voici ma configuration: et l'analyse BSOD J'espère ne pas m'être plantée...
  8. Bonjour, J'ai depuis quelques temps des soucis avec mon ordinateur (ASUS N61Jq /Windows7 Edition Familiale Premium ‎(‎X64)‎ ‎Service Pack 1) que même une restauration du système n'est pas parvenue à éradiquer. A plusieurs reprises, j'ai eu un BSOD "BUGCODE_USB_DRIVER". (je vous colle le log de whocrashed) This was probably caused by the following module: usbhub.sys (usbhub+0x12A60) Bugcheck code: 0xFE (0x8, 0x6, 0x5, 0xFFFFFA80051DCB20) Error: BUGCODE_USB_DRIVER file path: C:\Windows\system32\drivers\usbhub.sys product: Microsoft® Windows® Operating System company:Microsoft Corporation descri
  9. OK je vais supprimer le dossier et en profiter pour virer les autres que j'avais gardés ne sachant trop quoi en faire... En tout cas, je tiens à te remercier pour la rapidité et la clarté de tes réponses. C'est très sympa de consacrer du temps aux dans mon genre! Merci
  10. Merciiiiiiiii GG (je me permets!) J'ai procédé comme tu m'as dit et ça marche nickel. J'ai relancé une détection qui n'a plus fait apparaître la mise à jour. J'ai une dernière question cependant : j'ai dézippé le pilote dans un dossier Athéros que j'ai laissé dans mon dossier "téléchargements". Faut-il que je le conserve parce qu'il y a un autre fichier qui se nomme "CD Instal"? Et si oui, où est-il pertinent de le placer? Merci encore
  11. Bonjour à tous, J'ai parcouru le forum à la recherche d'une solution à mon problème et je n'en ai pas trouvé. Si le problème avait déjà été soulevé, alors je vous prie de m'en excuser. Voilà j'ai un portable ASUS qui fonctionne sous Windows 7 64bit, je mets régulièrement à jour mes pilotes de périphériques avec ma config. Mais lorsque je lance le fichier exécutable du pilote ci-dessous, Atheros Communications AR1xxx/AR2xxx/AR5xxx/AR9xxx version 10.0.0.26 WHQL Fabricant : Atheros Communications Inc. Version : 10.0.0.26 Nom du fichier inf : netathr.inf Date du fichier inf : 11/01/2012 23:00:00 D
×
×
  • Create New...