Jump to content

ravaged

Membres plus
  • Posts

    48
  • Joined

Everything posted by ravaged

  1. Bonjour Sébastien, pardon pour le retard et merci pour la réponse. Je n'ai plus eu l'accès au PC depuis, j'y aurai accès peut-être la semaine prochaine ou sinon dans 3 semaines à leur retour de vacances. J'installerai le pilote à ce moment là et je mettrai à jour ce post. Merci
  2. Bonjour, Je réagis dans ce post car il est lié à mon problème : mon père m'a contacté car il a perdu la connexion réseau WiFi sur son ordi portable. Je n'ai pas accès physiquement à la machine mais j'essaie de le dépanner à distance avec TeamViewer (connecté en Ethernet) comme je fais souvent. Seulement, j'ai essayé beaucoup de choses, et je continue à obtenir une erreur : "Nous n'avons pas pu nous connecter à ce réseau" Il ne devrait pas s'agir d'un problème de mot de passe, et il a bien accès au WiFi de son domicile avec un smartphone. Je suis en ce moment en train de poursuivre de grosses mises à jour Windows, mais donc globalement tout ce que j'ai entrepris n'a pas décoincé la situation. J'ai aussi fait un netsh winsock reset et je dois rebooter la machine pour tester. Et puis je suis passé par DriversCloud, j'ai fait une détection, et il me suggère un seul pilote : j'ai téléchargé sur vos serveur le setup KillerPerformanceSuite_2.2.1444_UWD_x64.exe, qui est lié au Wifi, donc ça m'a fait plaisir pour la résolution de mon problème, seulement au lancement j'ai un message qui me dit "aucun matériel compatible n'a été détecté". Que dois-je faire, et avez-vous des pistes à me suggérer pour le problème de WiFi svp ? Le PC est un Acer X72JK qui date de 2009 environ, qui sert à des tâches très basiques, des mises à jour sont encore en cours mais je ne peux pas les finaliser dans l'immédiat sans quoi je perdrais la connexion et je m'en excuse, voici la configuration exacte : https://www.driverscloud.com/fr/configuration/70004209-1/resume Merci de votre aide.
  3. Des explications qui auraient toute leur place en dessous des dits drivers directement
  4. D'accord, merci pour les explications. Merci pour tout et pour le travail sur cette suite.
  5. Bonjour, Je réinstalle tous mes drivers après un formatage, je n'avais pas fait ça depuis quelques années. Et puis j'ai téléchargé un driver d'une carte son EVGA qui ne correspond pas à mon installation, voici l'erreur : On voit ici dans la ligne en bas du navigateur que le lien envoie vers un mauvais dossier.
  6. Bonjour, Quand je me connecte au site, j'ai tout de suite une notification avec l'ancien nom de mon PC qui me dit que le PC n'est pas à jour, ou la version de Driverscloud plutôt, mais je souhaiterais supprimer cette ancienne référence de PC, je n'ai pas trouvé comment faire. Merci
  7. C'est vraiment parfait, ça a fonctionné. Un grand merci et surtout bravo pour cette fonctionnalité qui est directement faite pour les noobs comme moi.
  8. Bonjour, après un scan de mon PC avec DriversCloud, j'ai téléchargé le pilote : ME_SW_1909.12.0.1236.zip Une fois l'archive dézippée, je me retrouve avec de nombreux sous répertoires, donc je ne sais pas comment installer ce driver. Merci de votre aide.
  9. Résolu - Finalement dans la fenêtre "Son" dans le panneau de configuration, et en mettant le kit d'enceintes par défaut, et non le casque, ça a fonctionné de nouveau normalement. Bonjour, Voici ma config : https://www.driverscloud.com/fr/configuration/54952159-1/resume-asustek-computer-inc-z170-pro-gaming-rev-x0x J'ai fait une grosse mise à jour de mes drivers, je n'avais pas fait ça depuis longtemps, plusieurs matériels ont été mis à jour. Par contre depuis je rencontre un problème de son : les seuls périphériques de sons qui sont reconnus sont chacun de mes 2 écrans, iiyama et Acer, ou le casque audio Corsair vengeance 1500. Par contre je ne peux plus sélectionner mon kit d'enceintes 2.1 alors que ça devrait âtre ma sortie principale. Sa référence est Logitech Speaker System Z623. C'est dû à un bug d'un driver Realtek qui s'est ouvert au démarrage de Windows à plusieurs reprises, qui faisait à chaque fois une installation, mais revenait toujours au reboot. J'ai désinstallé ce driver, puis réinstallé, sans changement. Ce driver est celui-ci : https://www.driverscloud.com/fr/services/GetInformationDriver/72286-76213/realtek-0030-install-win10-10031-10232018zip Dans les réglages de sorties, si je sélectionne les enceintes, elles ne fonctionnent pas et le son continue à sortir sur le périphérique précédent. Par contre, lorsque je modifie le volume sur ce périphérique, le Ding de test se fait bien sur les enceintes. Pouvez-vous m'aider avec ce driver svp ? Merci
  10. Non rien ne réapparaît, ça l'air parfait, merci encore pour cette aide de qualité et le temps que tu as pris
  11. v12.15.23.7 pour le Ethenet Connection (2) I219-V Merci bcp pour le temps que tu prends !
  12. Merci, "Windows a déterminé que le pilote de ce périphérique est à jour"
  13. Ça a bien fonctionné pour le USB\VID_0955&PID_9000 Pour le dernier qui a le numéro d'ID ROOT\NVVHCI j'ai indiqué le dossier 2016PROWinx64 mais là ça n'a pas fonctionné, j'ai dû mal faire un truc
  14. Merci beaucoup, J'ai bien décompressé les dossiers, pour installer manuellement un pilote ok, par contre rien ne me permet de différencier mes 3 périphériques inconnus :s
  15. Merci mais j'obtiens toujours le même lien : http://www.driverscloud.com/fr/configuration/43960717-1/resume-asustek-computer-inc-z170-pro-gaming-rev-x0x
  16. J'ai la poisse, ça ne génère toujours rien :s
  17. Le bouton générer ne fait plus rien, les lignes de codes dessous restent inchangées
  18. Je ne comprends pas, les 2 fois j'étais bien connecté à mon compte et j'y ai accès en mode navigation privée http://www.driverscloud.com/fr/configuration/43960717-1/resume-asustek-computer-inc-z170-pro-gaming-rev-x0x
  19. Voici : http://www.driverscloud.com/fr/configuration/43960717-1/resume-asustek-computer-inc-z170-pro-gaming-rev-x0x
  20. Bonjour à tous, J'ai un nouveau PC, j'ai dû le formater cette semaine à cause d'un petit problème lors de la précédente installation de Windows, et là je rencontre plusieurs problèmes au niveau des drivers. http://www.driverscloud.com/fr/configuration/43960717-1/resume-asustek-computer-inc-z170-pro-gaming-rev-x0x Pour le pilote Corsair Vengeance 1500 je préfère ne pas l'installer car j'ai plus de problèmes avec que sans. Pour le pilote Unknown Device, il s'agit de ma carte graphique GTX 1070 : Ce qui est étonnant car j'ai installé GeForce Experience et j'ai déjà la pilote 378.66 Pour la carte réseau, j'ai téléchargé un driver 2016PROWinx64, lorsque je l'installe il me fait redémarrer mon PC, puis au reboot le setup se relance et me propose de réparer ou supprimer le driver : Mais donc après installation de tous ces drivers ils restent en inchangés après détection. Merci de votre aide
  21. Bonjour, Je suis en train de préparer ma nouvelle config et je me sépare donc de mon PC actuel. Je vendrai ce PC monté dès que j'aurai monté mon nouveau PC ce mois-ci. C'est un PC qui date de fin 2011 mais plusieurs pièces ont été changées depuis, tel qu'indiqué ci-dessous : Je précise que je n'ai jamais OC un composant même s'il est particulièrement recommandé de le faire sur ce processeur. • Boîtier NZXT Phantom Blanc - Bleu USB3 • CM Asus P8P67 Pro Rev 3.1 (Révision B3) (remplacée sous garantie par modèle identique en août 2015) • Proc. Intel Core i5 2500K (jamais OC) • CG MSI GeForce GTX 770 Twin Frozr 2 Gb (OC usine) (octobre 2013) (jamais OC) • RAM G.Skill Kit Extreme3 2x4Gb PC12800 Sniper • Ventirad Noctua NH-U12P SE2 • Lecteur/graveur DVD LG • Non compris / À prévoir : Alim. + HDD/SSD • Vente en kit uniquement À noter : La tour est équipée de plusieurs ventilateurs (qui sont réglables individuellement avec des curseurs sur le haut de la tour), un des 2 ventilateurs dans la porte gauche du boîtier a 2 pales en moins. Bon état, tout est fonctionnel Lieu de vente : Finistère Sud Est vendu avec : tous les cartons, emballages d'origine, diverses pièces et kit en supplément livrés avec l'appareil à l'origine. Prix de vente : ̶5̶0̶0̶€̶ ̶à̶ ̶d̶é̶b̶a̶t̶t̶r̶e̶ 425€ - à préciser selon le tarif de la livraison et le lieu de destination, je ne connais pas du tout les prix
  22. Je ne savais pas ça, merci beaucoup, ça fonctionne très bien.
  23. Bonjour, Rien de grave mais je viens de changer ma config donc je fais un passage obligé sur Driverscloud, je note que l'antivirus détecté est Windows defender alors que celui installé et en route est Bitdefender Internet Security 2017.
×
×
  • Create New...