Jump to content

ravaged

Membres plus
  • Content Count

    43
  • Joined

Community Reputation

0 Neutral

About ravaged

  • Rank
    Advanced Member

Recent Profile Visitors

1702 profile views
  1. Bonjour, Quand je me connecte au site, j'ai tout de suite une notification avec l'ancien nom de mon PC qui me dit que le PC n'est pas à jour, ou la version de Driverscloud plutôt, mais je souhaiterais supprimer cette ancienne référence de PC, je n'ai pas trouvé comment faire. Merci
  2. C'est vraiment parfait, ça a fonctionné. Un grand merci et surtout bravo pour cette fonctionnalité qui est directement faite pour les noobs comme moi.
  3. Bonjour, après un scan de mon PC avec DriversCloud, j'ai téléchargé le pilote : ME_SW_1909.12.0.1236.zip Une fois l'archive dézippée, je me retrouve avec de nombreux sous répertoires, donc je ne sais pas comment installer ce driver. Merci de votre aide.
  4. Résolu - Finalement dans la fenêtre "Son" dans le panneau de configuration, et en mettant le kit d'enceintes par défaut, et non le casque, ça a fonctionné de nouveau normalement. Bonjour, Voici ma config : https://www.driverscloud.com/fr/configuration/54952159-1/resume-asustek-computer-inc-z170-pro-gaming-rev-x0x J'ai fait une grosse mise à jour de mes drivers, je n'avais pas fait ça depuis longtemps, plusieurs matériels ont été mis à jour. Par contre depuis je rencontre un problème de son : les seuls périphériques de sons qui sont reconnus sont chacun de mes 2 écrans, iiyama et Acer, ou le casque audio Corsair vengeance 1500. Par contre je ne peux plus sélectionner mon kit d'enceintes 2.1 alors que ça devrait âtre ma sortie principale. Sa référence est Logitech Speaker System Z623. C'est dû à un bug d'un driver Realtek qui s'est ouvert au démarrage de Windows à plusieurs reprises, qui faisait à chaque fois une installation, mais revenait toujours au reboot. J'ai désinstallé ce driver, puis réinstallé, sans changement. Ce driver est celui-ci : https://www.driverscloud.com/fr/services/GetInformationDriver/72286-76213/realtek-0030-install-win10-10031-10232018zip Dans les réglages de sorties, si je sélectionne les enceintes, elles ne fonctionnent pas et le son continue à sortir sur le périphérique précédent. Par contre, lorsque je modifie le volume sur ce périphérique, le Ding de test se fait bien sur les enceintes. Pouvez-vous m'aider avec ce driver svp ? Merci
  5. Non rien ne réapparaît, ça l'air parfait, merci encore pour cette aide de qualité et le temps que tu as pris
  6. v12.15.23.7 pour le Ethenet Connection (2) I219-V Merci bcp pour le temps que tu prends !
  7. Merci, "Windows a déterminé que le pilote de ce périphérique est à jour"
  8. Ça a bien fonctionné pour le USB\VID_0955&PID_9000 Pour le dernier qui a le numéro d'ID ROOT\NVVHCI j'ai indiqué le dossier 2016PROWinx64 mais là ça n'a pas fonctionné, j'ai dû mal faire un truc
  9. Merci beaucoup, J'ai bien décompressé les dossiers, pour installer manuellement un pilote ok, par contre rien ne me permet de différencier mes 3 périphériques inconnus :s
  10. Merci mais j'obtiens toujours le même lien : http://www.driverscloud.com/fr/configuration/43960717-1/resume-asustek-computer-inc-z170-pro-gaming-rev-x0x
  11. J'ai la poisse, ça ne génère toujours rien :s
  12. Le bouton générer ne fait plus rien, les lignes de codes dessous restent inchangées
  13. Je ne comprends pas, les 2 fois j'étais bien connecté à mon compte et j'y ai accès en mode navigation privée http://www.driverscloud.com/fr/configuration/43960717-1/resume-asustek-computer-inc-z170-pro-gaming-rev-x0x
×
×
  • Create New...