Jump to content

castor01

Membres plus
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About castor01

  • Rank
    Member
  1. Bonjour Pat, Oui, pas d'anomalies dans le gestionnaire de périphériques que la carte SD soit dedans ou non. C'est une carte Kingston de 1GB que j'ai utilisée souvent avec l'ancien OS sur ce PC. J'ai également fait la mise à jour Windows update sans que cela ne change le problème. Vaio update n'a rien donné. Lorsque je force la recherche par ajout d'un périphérique en sélectionnant le type (...carte SD..), le système me propose un controlleur de carte SD de marque Ricoh. Chez Ricoh, il renvoie vers le fabricant du produit principal (PC,..). Par forum sur ce problème j'ai eu un lien FTP avec un
  2. Bonjour Pat, Pour la carte graphique, c'est fait. J'ai réussi à forcer l'installation du driver NVIDIA ad-hoc. Dans le gestionnaire de périphériques : pas d'anomalies. Cartes SD, j'ai essayé avec 2 cartes différentes: rien, pas de détection. Un petit pas chaque jour et on finira par y arriver. Wait and see. Encore merci. Castor01
  3. Bonjour Pat, Pour le chipset; OK Pour la carte je ferais cette manip et verrait le résultat. Pour la carte SD, elle contenait déjà des données (fichiers et photos). Lors de l'introduction pas de Bip ni d'apparition dans les drives de Mon PC alors que avec la carte MS Pro bien. A bientôt, Castor01
  4. Bonsoir Pat, Après installation le gestionnaire est en ordre (n'affiche plus de message). Le lecteur de cartes ne lit toujours pas les cardes SD (important car carte de l'appareil photo Nikon D80), par contre il lit la carte memory stick pro (slot différent). Pour la TV je ferais un essai demain. Lorsque je fais un test sur ma config et que je télécharge les drivers pour celle-ci, le site me propose un driver à télécharger (pour un chip set INTEL) mais après installation sans message, lors d'un nouveau test re-belotte le driver est toujours à télécharger. Par ailleurs la carte NVIDIA GeForce
  5. Bonjour Pat, Voici: dans la rubrique : autres périphériques contrôleur multimédia Fabricant inconnu N° Ident. : PCI \ VEN_1131&DEV_7133&SUBSYS_E8361461&REV_D1 dans la rubrique : pilote de technologie mémoire périphérique inconnu Fabricant TI N° Ident.: PCI \VEN_104C&DEV_803B&SUBSYS_9016104D&REV_00\\4&332BEDD2&0&1AF0
  6. Pat, La réponse est dans mon titre. J'aurais dû peut-être le rappeler dans le corps du message. Désolé de vous avoir fait perdre du temps, mais d'après certaines infos il semblerait que certains drivers soit bi-compatibles. cela ne semble pas être le cas pour ceux-ci. Castor01
  7. Bonjour Pat, Encore merci pour ta suggestion. Oui j'ai déjà fait tout cela avec les drivers d'origine de la config et avec tout ce qui semblait intéressant dans l'onglet update Vista et l'onglet M7 du site de support. En gros le système tente l'installation, dit qu'il a trouvé un driver mais qu'il ne peut l'installer car pas compatible avec cette plate-forme. J'ai egalement examiner les machines Vaio plus récentes dont la configuration se rapprochait de la mienne et qui était vendue d'origine avec M7. J'ai eu aussi un contact mail et téléphonique avec le support de Sony. J'ai bien peur de ne p
  8. Bonjour Orochima, merci pour ta réponse. J'ai déjà désactivé voire désinstallé les périphériques qui posent problème puis tenter de réinstaller le driver après la reconnaissance automatique et en ayant télécharger les drivers vista et/ou de la config d'origine pour ce PC. Jusqu'à maintenant,...bernique ! castor01
  9. Bonjour Pat, Merci pour ta réponse mais je suis déjà aller sur ce site et j'ai essayé les drivers vista correspondants. Soit le système refuse la fin de l'installation en annonçant une incompatibilité avec l'OS soit pas de message d'erreur mais lorsque je regarde mon gestionnaire de périphérique, il y a un signal d'avertissement et mon lecteur de carte ne reconnait rien à l'introduction d'une carte. Pour les autres périphériques c'est pareil. De plus le driver pour le card reader se trouve sous l'onglet installation d'origine et non sous l'onglet Vista. L'installation d'origine pour mon PC ét
  10. Bonjour, Sur un Vaio VGN-AR61ZU je suis passé de Vista ultimate à Microsoft 7 ultimate. Malgré mes recherches sur les sites de Microsoft et de Sony/Vaio support, j'ai toujours 3 pilotes manquants ou mal installés. 5 in 1 multimédia card reader ( SD/MMC/MS/MS PRO/xD) de Texas Instrument. SDA Standard compliant SD Host controller de Microsoft SAA7131/SAA7133/SAA7135 Video Broadcast Decoder de Philips. Si quelqu'un sur ce forum a une idée pour solutionner ce problème ? D'avance merci. Castor01
×
×
  • Create New...