Jump to content

allan38430

Membres plus
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About allan38430

  • Rank
    Member
  1. Je veux bien faire une mis a jour du BIOS mais avant je voudrais savoir si cela est dangereux? Merci Allan
  2. Oui J'ai eu deux DVD de restaurations que j'ai utilisé pour réinstaller XP. en cherchant un peu sur le net j'ai trouvé que ces quatres fichier : Usbport.sys, Usbhub.sys, Hccoin.dll, Usbehci.sys doivent être en version 5.1.2600.1106 , Usbport.sys, Usbhub.sys sont en 5.1.2600.5512 donc logiquement plus récent mais Hccoin.dll, Usbehci.sys sont en 5.1.2600.20 donc plus vieux, vous pensez que cela peut avoir une incidence? Merci Allan
  3. Je peux Vous ASSURER que je l'ai acheter ( neuf) avec Windows XP professionnel installé et j'ai le sticker collé dessus, je peux vous faire une photo si vous voulez. J'ai essayer de le brancher sous l'ordinateur de mon frère ( vista cette fois) qui l'a reconnu tout de suite comme périphérique USB 2.0 m'ai j'ai d'autres périphériques USB 2.0 ils marchent tous sur le pc de mon frère et pas sur l'autre. J'ai installer le driver du chipset fourni par acer mais cela n'a rien changé. Désolé pour l'autre forum je peux vous coller toute la conversation si vous le voulez. Merci Allan
  4. C'est celui là http://www.svmlemag.fr/tests/0858/western_...?comparatif=849 Allan Ps : désolé pour le double post, j'ai voulu édité mais j'ai du faire un fausse manipulation.
  5. Oui je 'lai essayer sur tous les ports USB et c'ets un hdd 3"1/2
  6. Ils fonctionnent mais en version 1.1 et non en 2.0 comme ils fonctionnaient avant que je formate le disque dur. Merci Allan
  7. http://www.commentcamarche.net/forum/affic...-de-usb-2-0?#18 regarde ce sujet c'est tous expliquer est un original est il était déjà installer sur l'ordi quand je l'ai acheté. Merci Allan
  8. Désolé... http://www.ma-config.com/AfficherResume-74255-0.html voila mais il me semble que les informations sont le même. Merci de votre patience, Allan
  9. Je comprend cela mais, enfaite je me fiche de mon chipset moi ce que je veux vraiment c'ets récupérer mes port usb 2.0 voir ici pour lus d'informations : http://www.commentcamarche.net/forum/affic...de-usb-2-0?#18E et pour ma configuration c'est ici : http://www.forum.ma-config.com/index.php?a...&idm=108057 voila merci de ton aide, Allan
  10. Merci de m'avoir répondu, j'ai essayé de faire la manipulation marquée ci-dessus mais le résultat est toujours le même sauf que, quand je redémarre mon PC et que je vais pour installer le pilote, et, avant de faire parcourir j'ai la possibilité d'installer un driver en plus ( dans la liste) , celui que j'ai ajouté avant de redémarrer mon PC mais , ce qui m'intrigue c'est qu'il est daté du 07/11/2008 et version : 8.2.1.1011 or le driver que j'ai télécharger ( 2 fois pour être sure de ne pas m'être trompé) est daté du 04/12/2008 et version : 9.1.0.1012. Quand je fait la détection avec ma-confi
  11. Bonjour, excusez moi, je ne voulais pas ouvrir un autre sujet, je voulais savoir si je devais chosir le même fichier pour installer le driver, voici ma config : http://www.forum.ma-config.com/index.php?a...&idm=108057 Merci à vous
×
×
  • Create New...