Jump to content

charon

Administrateurs
  • Content Count

    3979
  • Joined

  • Last visited

  • Days Won

    38

Everything posted by charon

  1. Apparemment tu as une application gigabyte qui s'appelle app center. ne la desinstalle pas ouvre la. Je pense que tu peux gérer les applications installées par gigabyte. Désinstalle tout de la .
  2. sinon pour être sur que c'est bien ce driver. Installe cette application: https://www.resplendence.com/download/LatencyMon.exe tu cliques sur le bouton vert demarrer . tu attends un peu et tu stoppes. Va dans l'onglet drivers tu devrais voir les durées d'exécution des drivers en kernel mode. Quand on a ton type de problème ce soft indique le driver défaillant.
  3. Est que tu peux me dire si tu vois toujours le fichier gdrv.sys dans le dossier C:\WINDOWS\ (affiche les fichiers caches et systèmes dans les options de l'explorateur)
  4. Désinstalle le logiciel easytune de gigabyte Vire aussi SIV
  5. Sinon pouvez vous partager la configuration de votre PC je vais regarder:
  6. gdrv.sys ce driver est installé par des outils de l'éditeur gigabyte. Vérifiez ce qui a été installé par gigabyte.
  7. Bonjour, regarde si tu as un soft qui s'appelle gigabyte tools. Désinstalle le .
  8. charon

    GTX 1050

    Bonjour, prends le plus récent pour ton os sur cette liste: https://www.driverscloud.com/fr/drivers/hardware/2534/nvidia-geforce-gtx-1050
  9. Merci seb pour le driver. apparemment il est rentré pour 10 mais pas windows 7 je le programme pour demain.
  10. Bon courage à vous , n'hésitez pas à faire un retour dans une semaine ou deux si le problème persiste ou pas.
  11. en plus vous pouvez faire en ligne de commande (en admin) ces deux lignes: chkdsk c: sfc /scannow
  12. cette fois c'est bon Par contre il n'y pas plus récent pour 7 et votre matos. On va attendre quelques jours si les bsod persistent.
  13. oui mais essayer celui juste plus haut il est plus récent et normalement compatible avec votre matos et os
  14. Le dernier officiel rentré sur driverscloud pour 7 c'est celui là: https://www.driverscloud.com/fr/services/GetInformationDriver/72640-85913/intel-rapidstoragev15941041zip
  15. ressayez celui là: https://download.msi.com/dvr_exe/intel_chipse_9_w10.zip Je n'ai pas fait gaffe le driver officiel n'est plus supporté sur Windows7. Comptez vous upgrader sur 10?Les mises à jours vont bientôt s'arrêter.
  16. il semble que ca marche avec le driver système ^^ Vous pouvez le garder ou tenter le driver plus haut.
  17. Sinon installez celui la il devrait marcher c'est le plus récent: https://downloadcenter.intel.com/fr/downloads/eula/29094/Interface-utilisateur-et-pilote-Intel-Rapid-Storage-Technology-Intel-RST-?httpDown=https%3A%2F%2Fdownloadmirror.intel.com%2F29094%2Feng%2FSetupRST.exe
  18. effectivement tentez d'installer l'autre du coup. apres vous redemarrez et vous installez la version que je vous ai donné sur le site de msi et vous redemarrez.
  19. le premier c'est celui par defaut du systeme. tentez déja le deuxième et redetecter je vous dirai si c la bonne version.
  20. choisir parmi une liste de pilotes. et la faites moi une capture je vais vous dire.
  21. en fait il ft selectionner le second choix parcourir mon ordinateur a la recherche du logiciel de pilote.
  22. D'accord en fait on peut toujours mettre à jour le driver directement voir le message plus haut. tentez la mise à jour
  23. essaye de cliquer sur mise a jour de pilotes. Il vous en propose un autre?
  24. L'installeur est toujours là? Vous pouvez faire une capture de l'erreur exacte. Il ne vous demande pas de redemarrer?
×
×
  • Create New...